Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Arrow Left Previous Page
Page / 2
Posted: 5/15/2002 4:00:32 AM EST
[Last Edit: 6/3/2002 9:41:49 AM EST by ParaPyroPig]
There will be say, 15 pages of active topics, yet I'll get up to page (insert page number before 15 here) and the screen will say "no active topics found." I'll close out ar15.com, rejoin, and the same thing will happen. This has been happening frequently for the past few weeks. P3[pyro][^][heavy]
Link Posted: 5/15/2002 6:21:01 AM EST
I've noticed the same thing. No big deal. Just keep hitting "next page" until the fun stops.
Link Posted: 5/15/2002 6:52:25 AM EST
What I find annoying is that you get your page of active topics, then go to a thread and come back out and the page had changed. The threads are moving around. They should stay static. Mike
Link Posted: 5/15/2002 7:04:50 AM EST
It's been happening to me since the big snowstorm in upstate NY.
Link Posted: 5/15/2002 7:06:10 AM EST
Originally Posted By ParaPyroPig: There will be say, 15 pages of active topics, yet I'll get up to page (insert page number before 15 here) and the screen will say "no active topics found." I'll close out ar15.com, rejoin, and the same thing will happen. This has been happening frequently for the past few weeks. P3[pyro][^][heavy]
View Quote
Same here. Usually I can only go up to page 4
Link Posted: 5/15/2002 9:09:48 PM EST
BTTFT same phucking problem yesterday AND today!! WTF??? P3[pyro][^][heavy]
Link Posted: 5/16/2002 5:04:15 AM EST
Originally Posted By DakotaKid: What I find annoying is that you get your page of active topics, then go to a thread and come back out and the page had changed. The threads are moving around. They should stay static. Mike
View Quote
The threads move back as new ones appear or other old ones are responded to. That's why it's called active topics. Re: the original complaint, I thought it was something I was doing. If I start on the first page & go through one page at a time, about page 4 or 5, I'll get the AR15.com header & footer with no message topics in between. If I go right to the last page and hit the "previous page" icon, it works just fine. Go back through the "next page" icons & no workie. Strange.
Link Posted: 5/16/2002 8:29:07 AM EST
I can only view 4 out of 11 pages right now, and none of the above suggestions worked. P3[pyro][^][heavy]
Link Posted: 5/18/2002 7:26:07 PM EST
Only 3 out of 19 pages today. WUT THU PHUK?!?!?!?!?!?!?!?!? P3[pyro][pissed][heavy]
Link Posted: 5/21/2002 7:22:05 PM EST
Still have the same problems - but when I use Netscape instead of MSEx there are no problems seeing all pages. Hmmmmmmmmmmmmmmm... P3[pyro][^][heavy]
Link Posted: 5/21/2002 8:33:39 PM EST
[Last Edit: 5/21/2002 8:41:30 PM EST by ParaPyroPig]
[size=6]Never phucking mind - Nutscrape does the same this as MS Exploder. Back to the drawing board - or does anyone know what the hell is causing this AND know how to fix it?!?!?[/size=6] [b]P3[/b][pyro][BD][heavy] P.S.: Edited to add poll - as if it'll help. [rolleyes]
Link Posted: 5/22/2002 6:15:55 AM EST
Only 8 out of 11 pages today. [pissed][pissed][pissed][pissed][pissed][piss­ed] P3[pyro][soapbox][heavy]
Link Posted: 5/24/2002 10:15:49 AM EST
3 out of 13 today - not to be a prick or anything, but is this going to be addressed? P3[pyro][smash][heavy]
Link Posted: 5/24/2002 10:20:42 AM EST
[img]http://www.public.iastate.edu/~spires/Max/Images/max2.gif[/img] Same problem he-he-here. You get what you pay for, P3.
Link Posted: 5/24/2002 11:15:15 AM EST
Pay for a membership, and then complain. :-)
Link Posted: 5/24/2002 11:35:58 PM EST
[Last Edit: 5/24/2002 11:38:53 PM EST by ParaPyroPig]
Falarak (cool handle, BTW) -And how would paying for a membership guarantee this would never happen? Seriously, I've been thinking about it anyway. BTW: only 3 out of 7pages @ 0400HRS. P3[pyro][^][heavy] P.S.: Max - I could say the same to you. [:D]
Link Posted: 5/26/2002 6:40:41 AM EST
Link Posted: 5/27/2002 5:10:11 PM EST
I'm only able to open 6 out of 17 still[>:/]
Link Posted: 5/28/2002 4:05:42 AM EST
Uh-oh... P3[pyro][>:/][heavy]
Link Posted: 5/28/2002 9:47:19 AM EST
5 outta 12. [grenade]
Link Posted: 6/2/2002 9:10:27 AM EST
4 out of 9 today.
Link Posted: 6/2/2002 2:47:20 PM EST
1 outta 12. [:(]
Link Posted: 6/2/2002 5:15:19 PM EST
I have an idea about what may be happening. Remember how the board was about 6 months ago, when new topics had a pink/red folder and ones that you had read all the responses to were yellow? I think we aren't seeing the yellow ones, the topics that are active, but where you have read the responses or at least viewed the thread's subject line in the active topics list.
Link Posted: 6/3/2002 9:34:45 AM EST
Nope, I see all posts to a certain page, then - "No Active Topics Found" when there are beaucoup pages left. P3[pyro][:(][heavy] P.S.: 6 outta 9 right now.
Link Posted: 6/3/2002 9:41:41 AM EST
I don't know how many times I've posted something about this and like 2 people respone to me. You post something about it and everyone and their mom is listening.
Link Posted: 6/3/2002 9:53:20 AM EST
Originally Posted By MurderSHO45: I don't know how many times I've posted something about this and like 2 people responded to me. You post something about it and everyone and their mom is listening.
View Quote
Perhaps the squeaky wheel will get greased. -Uh, that didn't sound right... P4(ParaPyroPerplexedPig)[pyro][soapbox][heavy­]
Link Posted: 6/3/2002 5:24:20 PM EST
3 outta 14 Grrrrrrrrrrrrrrrrrrrrrrrrrr...
Link Posted: 6/5/2002 6:23:57 AM EST
5 out of 10. [V]
Link Posted: 6/5/2002 7:46:55 AM EST
Link Posted: 6/5/2002 4:37:06 PM EST
I shall remain patient, yet tenacious. P3[pyro][%|][heavy]
Link Posted: 6/6/2002 5:12:30 PM EST
5 outta 19. [sleep]
Link Posted: 6/8/2002 7:01:08 PM EST
6 outta 20. I hope that this goes away when the site gets finished being tweaked.[soapbox]
Link Posted: 6/9/2002 6:01:37 AM EST
Link Posted: 6/9/2002 8:44:45 AM EST
[Last Edit: 6/9/2002 8:54:19 AM EST by ParaPyroPig]
I had originally thouight that it was my 'puter, but after I added the poll, I knew I wasn't the only one. Literally: when hitting "next page" or the dropdown, you'll get the header and footer of a normal page with the phrase "No Active Topics Found" in the middle. You can page back and see everything previously viewed, but you can't move forward. Logging off and relogging on doesn't help most of the time. Once in a while (read: ~20% of the time) I can view the ATs normally. $64K question: Could it be our IPs? I don't know how better to articulate it - maybe someone else can word it out more comprehensibly... 93% [:O] of respondants to the poll have the same/similar problem. P4(ParaPyroPatientPig)[pyro][:(][heavy]
Link Posted: 6/9/2002 9:10:36 AM EST
And BTW, 2 out of 11. [rolleyes] I'll log off and try again.
Link Posted: 6/9/2002 9:14:35 AM EST
No dice. I'll reboot & log back on next.
Link Posted: 6/9/2002 9:25:31 AM EST
Nope. I'll run Window Washer to clean out the cookies and tmp files, the log back on.
Link Posted: 6/9/2002 10:12:22 AM EST
12 out of 12. Hmmmmmmmmmmmmmmmmmmm. Maybe it's an accumulation of tmp files, or sumting. Hey - anyone else out there with this problem - run your Uninstaller or Window Washer and see if that helps & report back. I dunno, I'm functiuonally illiterate as far as computers go. Next time this happens, I'll run WW and see if that is a consistent fix. P4(ParaPerplexedPyroPig)[pyro][:\][heavy]
Link Posted: 6/9/2002 1:04:34 PM EST
Originally Posted By MurderSHO45: I don't know how many times I've posted something about this and like 2 people respone to me. You post something about it and everyone and their mom is listening.
View Quote
It's because his M17s is so cool. Anyway, my small contribution is that it would be really cool if the "active topics" had every post since your last log on, not every post that calander day. Gloc Talk is like that. It makes checking in a lot easier. If I haven't been her in, say, a day and a half, I can either use "active topics" and miss 1/2 day of posts, or check my favorite forums with the "last 2 days" setting, and miss the less traveled forums. Oh well ...
Link Posted: 6/9/2002 7:01:06 PM EST
[Last Edit: 6/9/2002 7:11:51 PM EST by ParaPyroPig]
Originally Posted By GLOCKshooter: It's because his M17s is so cool.
View Quote
[:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I][:I] ---Well, it [b][i]is[/i][/b] pretty damn cool... oh- 10 outta 20 pages are visible. [rolleyes] Evidently, my theory was for shitte. P3[pyro][^][heavy] Edited to add I'm gonna run WW and see wut happens afterwards...
Link Posted: 6/9/2002 9:25:11 PM EST
Originally Posted By ParaPyroPig:
Originally Posted By MurderSHO45: I don't know how many times I've posted something about this and like 2 people responded to me. You post something about it and everyone and their mom is listening.
View Quote
Perhaps the squeaky wheel will get greased. -Uh, that didn't sound right... P4(ParaPyroPerplexedPig)[pyro][soapbox][heavy­]
View Quote
Sometimes the squeaky wheel gets replaced.
Link Posted: 6/10/2002 12:42:02 AM EST
Originally Posted By 1GUNRUNNER: Sometimes the squeaky wheel gets replaced.
View Quote
-Meaning...???? [rolleyes]Annnnnnnnyway, FWIW, WW did not help last night. P3[pyro][:|][heavy]
Link Posted: 6/10/2002 7:05:29 AM EST
Link Posted: 6/11/2002 9:05:37 AM EST
Originally Posted By GoatBoy: I'll look into it and see if I can find a bug in the code... No ETA
View Quote
Thank you, and understood. 13 out of 13 today. [:D]
Link Posted: 6/12/2002 2:57:33 PM EST
7 / 17. [puke] I asked a couple of 'puter nerds about this the other day - they suggested either a code error or ISP malfucktion...
Link Posted: 6/13/2002 1:22:04 PM EST
Link Posted: 6/14/2002 8:34:01 AM EST
Originally Posted By GoatBoy: It's probably some sort of date or page check in the code that's off... I just time to get to it!
View Quote
10-4. I have the patience of Job, so do whatcha gotta do in the meantime... BTW, 9/12 -I'll keep notating the malfunction FYI & FWIW.
Link Posted: 6/15/2002 5:41:34 PM EST
3 outta 13
Link Posted: 6/16/2002 7:26:24 AM EST
On a friend's computer today: 4 outta 10.
Link Posted: 6/16/2002 7:28:59 AM EST
Link Posted: 6/30/2002 1:01:51 PM EST
It's a cookie problem. I just deleted all my ar15.com and jobrelatedstuff.com cookies and it works fine for now.
Arrow Left Previous Page
Page / 2
Top Top