Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 2/8/2006 9:06:30 AM EST
[Last Edit: 2/8/2006 12:09:32 PM EST by madmedic]
I am trying to make a stand alone image (with a transparent background)...But when I save the image, it has a WHITE background.


I cut this Penguins logo out of another image using the smart tool, then I inserted it onto a transparent background.
If I open the image in Photoshop, it has a transparent background (white and grey checkerboard)...But when I save it, and open it with another picture viewer (or post it on the web), the background turns white.
What am I missing here?
Link Posted: 2/8/2006 9:49:07 AM EST

Originally Posted By madmedic:
img.photobucket.com/albums/v508/madmedic/pens1.gif



If that's the pic, it's transparent here....
Link Posted: 2/8/2006 10:51:51 AM EST

Originally Posted By ProfessorEvil:

Originally Posted By madmedic:
img.photobucket.com/albums/v508/madmedic/pens1.gif



If that's the pic, it's transparent here....



ARE YOU SERIOUS!!!?....You dont see a white background behind the Penguin logo?

On my computer I have a white box, with the logo inside it

This is wierd...why would it not work on my computer (especially since I MADE it on my computer)
Im REALLY confused now.
Link Posted: 2/8/2006 11:20:07 AM EST
[Last Edit: 2/8/2006 12:10:02 PM EST by madmedic]


is this one transparent?
Link Posted: 2/8/2006 11:22:56 AM EST
perfectly transparent.
Link Posted: 2/8/2006 11:25:30 AM EST
This is CRAZY...neither image has a transparent background on MY screen.
Link Posted: 2/8/2006 11:27:08 AM EST

Originally Posted By madmedic:
This is CRAZY...neither image has a transparent background on MY screen.



Clear your browser cache, restart your pc and try again.
Link Posted: 2/8/2006 11:36:39 AM EST
okay...let me try that
Link Posted: 2/8/2006 11:43:41 AM EST

Originally Posted By ProfessorEvil:

Originally Posted By madmedic:
This is CRAZY...neither image has a transparent background on MY screen.



Clear your browser cache, restart your pc and try again.



Thank you Prof...problem solved.
(sheesh, I didnt think my Kung Fu was THAT weak)
Top Top