Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 9/7/2004 7:05:01 PM EDT
[Last Edit: 9/7/2004 7:06:20 PM EDT by QuietShootr]
Ok, here's the deal. I bought a wireless router and a card for my laptop, with the idea that guests could bring their laptops in and hook up.

Mine works fine. A friend bought a Linksys card and brought his laptop over and installed it, and his will connect, but he gets disconnected about every 5 minutes or so. His laptop is sitting within 3 feet of mine, and mine is running like a top. What the fuck?
Link Posted: 9/7/2004 7:08:10 PM EDT
Is the Flux Capacitor fluxing?
Link Posted: 9/7/2004 7:13:15 PM EDT
More data: when he gets booted, he has to go through the whole reconnect protocol again to get relinked up.
Link Posted: 9/7/2004 7:15:16 PM EDT
I never did like Linksys
Link Posted: 9/7/2004 7:15:40 PM EDT
Update the firmware in the Linksys to current.

What model Linksys? If the G router.... they have been problematic.

What OS with the linksys card?

Make sure IEEE authentication is NOT checked in client config.
Link Posted: 9/7/2004 7:16:50 PM EDT

Originally Posted By repub18:
I never did like Linksys



LINKSYS ROCKS!!!!!!! There is hardly a better bang for the buck, and they single handedly brought down the price of enterprise class wireless, in the home and business.

Cisco knew what they were doing when they bought them!
Link Posted: 9/7/2004 7:33:54 PM EDT

Originally Posted By FALARAK:
Update the firmware in the Linksys to current.

What model Linksys? If the G router.... they have been problematic.

What OS with the linksys card?

Make sure IEEE authentication is NOT checked in client config.



Ok..stby..checking now.
Link Posted: 9/7/2004 7:34:37 PM EDT

Originally Posted By FALARAK:
Update the firmware in the Linksys to current.

What model Linksys? If the G router.... they have been problematic.

What OS with the linksys card?

Make sure IEEE authentication is NOT checked in client config.



My router is a Wally World Network Everywhere B model. The guest's card is a B model Linksys card on an XP laptop.
Link Posted: 9/7/2004 7:41:04 PM EDT
Link Posted: 9/7/2004 7:45:21 PM EDT
Have you mommy read you the directions.
Link Posted: 9/7/2004 8:00:00 PM EDT
Eat shit, junior.



Originally Posted By 1776:
Have you mommy read you the directions.

Link Posted: 9/7/2004 8:23:34 PM EDT
[Last Edit: 9/7/2004 8:24:17 PM EDT by QuietShootr]
Looks like it may have been two things..the IEEE authentication, and the fact that 128bit WEP wasn't enabled on his (client) end. No problems so far, about 10 minutes without a dump.

Edit: FUCK! I spoke too soon. Just kicked him again. Any more ideas?
Link Posted: 9/7/2004 8:39:58 PM EDT

Originally Posted By Paul:
900 MHz telephones in the house?



nope.
Link Posted: 9/7/2004 10:21:24 PM EDT
Is he running the Linksys utility? Little green icon in the system tray?

With XP, you want to use the XP built in wireless config, OR the vendor utility, but NOT both.

If you ARE running the utility, go into the network settings, wireless tab, and uncheck the box that says "Let Windows manage my wireless....."

I always recomend NOT using the vendor software on XP, uninstalling that, and just letting XP handle connections.

Also, some cards dont work well with 128bit WEP. I ALWAYS use 64bit WEP. The different in cracking is NOT much at all..... WEP just keeps out the honest hackers. However, 128bit WEP can cause compatibility issues, and a LOT more encryption overhead compared to 64bit.

Worth a shot.
Link Posted: 9/7/2004 10:27:18 PM EDT

Originally Posted By QuietShootr:

Originally Posted By Paul:
900 MHz telephones in the house?



nope.

Actually, the ones that get 802.11b/g are the 2.4Ghz phones. Any of THOSE in your house? What about a microwave nearby? Both of these things play hell with 802.11b/g connections. But if YOURs is working okay, it may not be the solution.

What model card is in YOUR laptop? Maybe a brand incompatibility (it HAS been heard of happening)
Link Posted: 9/8/2004 6:40:28 AM EDT
Looks like it was the IEEE authentication. He hasn't had any problems since last night.
Link Posted: 9/8/2004 6:50:14 AM EDT
I have a wireless gateway for use by visitors, but I also have my own personal access. If you put two routers in tandem you can create a guest zone on one and a resident zone on the other. Each of the routers would have separate WEP or WAP keys and be on different channels. The resident zone router (the second one in tandem) also has broadcast turned off and works in stealth mode. Remember, the only non overlapping channels are 1 , 6 and 11.
Link Posted: 9/9/2004 10:37:44 AM EDT
Link Posted: 9/9/2004 3:05:10 PM EDT
Ok, new issue...I use Shields Up! to test my security..and now that I have a router inline, I've gone from complete port stealth to port 113 reporting as closed but active. How do I re-stealth port 113 on the router?
Link Posted: 9/9/2004 3:33:10 PM EDT
Thats just a quirk.... and not a big deal:

www.broadbandreports.com/forum/remark%2C8174723?nav=12

Just do a google search on "port 113" and you will find lots of info.
Link Posted: 9/13/2004 2:15:07 PM EDT
[Last Edit: 9/13/2004 2:16:13 PM EDT by Helldog40]
Top Top