Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
User Panel

Site Notices
Posted: 4/30/2011 5:38:29 AM EDT
When the bolt locks back and I go to charge it with the CH it doesn't cycle smooth.  It gets hung up partway back if I try to go fast.  This is with the bolt locked back.

I have the extended charging handle.  Is the problem caused by the extended handle so it is binding or not enough lube?  I have tried to keep that part dry to not attract crap.
Link Posted: 4/30/2011 6:07:51 AM EDT
Cracked bolt carrier, send it in for warranty repair. Mine did that same thing and that is what the replaced, I only sent the complete upper in.
Link Posted: 4/30/2011 6:29:44 AM EDT
I have seen this happen twice before.  In both instances it 'broke in' after some charging cycles, but in the meantime check this:

Inspect the slot in the receiver and see if there is anywhere specific that there is a nick or burr that the charging handle shuttle may be catching on, or if there is and area at about the midpoint of the slot where the finish has a nick in it.  Also inspect the charging handle shuttle (especially where it passes through the slot in the receiver) to see if it has a sharp edge or burr that might be 'biting' into the receiver.

Make sure when charging you aren't pulling at a wierd angle (like trying to rotate it like a doorknob instead of pull back or pressing down really hard) and pull back in one smooth motion.  

You can apply a little grease or graphite to the slot too, it won't harm anything.

Shoot me a PM and we'll get it figured out.

Sven



Link Posted: 4/30/2011 6:30:47 AM EDT
Quoted:
Cracked bolt carrier, send it in for warranty repair. Mine did that same thing and that is what the replaced, I only sent the complete upper in.


Wow, no kidding?  Where was the crack?
Link Posted: 4/30/2011 6:36:14 AM EDT



Quoted:



Quoted:

Cracked bolt carrier, send it in for warranty repair. Mine did that same thing and that is what the replaced, I only sent the complete upper in.




Wow, no kidding?  Where was the crack?
I have no clue where it was cracked. When I was describing the problem (had to smack the charging handle to get it open) they told me that was the problem. I sent it to them and they returned it working fine. Took a little over a week to send and get it back.





 
Link Posted: 4/30/2011 8:24:27 AM EDT
I saw an E4 Swat that was difficult to charge.  The shuttle was not running smoothly through the receiver slot.  When I called Dave about it he said the KG Guncoat they put on the receivers is rough and to run the shuttle back and forth a whole bunch and it would smooth out.  The owner of the E4 spent an evening in front of the TV doing just that and the problem went away.
Close Join Our Mail List to Stay Up To Date! Win a FREE Membership!

Sign up for the ARFCOM weekly newsletter and be entered to win a free ARFCOM membership. One new winner* is announced every week!

You will receive an email every Friday morning featuring the latest chatter from the hottest topics, breaking news surrounding legislation, as well as exclusive deals only available to ARFCOM email subscribers.


By signing up you agree to our User Agreement. *Must have a registered ARFCOM account to win.
Top Top