Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
Member Login

Site Notices
Posted: 1/1/2004 8:41:08 AM EDT
After my first build, I have noticed after about 300 rds, the buffer tube where the bolt carrier comes in contact with it is starting to show a wear ring.Is this going to be a problem? It is the actual face of the buffer. the only reason I'm asking is that I don't remember this ring from when I was in the Army. Has been a long time though.
Link Posted: 1/1/2004 9:41:32 AM EDT
I have a buffer that has had about 7000 rounds of use on it right now, there is some wear on the finish, it is a distinct circle from the bolt carrier, but it dosen't seem to go past the buffer finish.  I recomend just giving it a quick look over during cleaning and not worrying about it too much.
Link Posted: 1/1/2004 9:43:54 AM EDT

Is the face of the buffer showing chipping along the outer edge?

If so, you may find some information in several posts by Tweak here:


[url]64.177.53.248/ubb/Forum56/HTML/000497.html[/url]
Link Posted: 1/1/2004 9:47:30 AM EDT
No. it seems like there is a circle on the face of the buffer that looks like the finish is gone. No chipping as far as I can tell.
Link Posted: 1/1/2004 9:48:59 AM EDT
DarkStar I can't make the link work.
Link Posted: 1/1/2004 9:56:54 AM EDT

Working here... If you can't get the hot link to work try to cut and paste this into a new browser:

http://64.177.53.248/ubb/Forum56/HTML/000497.html

Link Posted: 1/1/2004 9:59:54 AM EDT
Ok I got it. Thanks.
Top Top