Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
10/20/2017 1:01:18 AM
9/22/2017 12:11:25 AM
Posted: 7/4/2012 6:09:22 PM EDT
I searched for this topic/issue and came up empty, so my appologizes if this has been discussed in the past. I recently installed a 12.5" Weaponkraft full floating handguard on to my 16" Bushy XM15. I tightened their proprietary barrel nut to 35 ft. lbs. as instructed. The issue is now it is very difficult to jack a live round out of the chamber after it has gone into battery. The live rounds chamber and lock normally. I completely disassembled the bolt carrier and head, and closely inspected the barrel extension for debris or anything else that might cause this. It is as if after installing the forearm, the head space has been minimized. I know that the the headspacing is set off of the barrel extension, therefore in theory, playing with the barrel nut won't/can't affect it. Any ideas or suggestions will be greatly appreciated. Thanks in advance.
Link Posted: 7/4/2012 7:04:51 PM EDT
Link Posted: 7/4/2012 9:17:28 PM EDT
I will check the feed ramp alignment. What I have found is without a cartridge, the carrier and bolt lock up smoothly, the gas tube seems to be aligned perfectly with the carrier gas key. There didn't seem to be any play at the barrel alignment pin. I am wondering now if perhaps the barrel extension didn't rotate a tiny bit in relation to the barrel itself, thereby actually changing the head space. The barrel nut that comes with this forearm uses a weird two piece set. It has a large collar with a hole for the gas tube, the collar threads onto the receiver but it is not tightened against the receiver. The clolar remains loose and the gas holes are kept in alignment using a drill bit. Then a threaded bushing is screwed into the collar until it bottoms out onto the barrel extension. This bushing is the portion of two piece nut assembly that is torqued. Live rounds chamber normally when the rifle is charged manualy or if the bolt release is hit. I haven't fired it yet, perhaps after a few rounds it will "loosen up" ?

Link Posted: 7/5/2012 12:12:53 AM EDT
[Last Edit: 7/5/2012 12:19:33 AM EDT by Gamma762]
You are using the same barrel as before, just changed the handguard, correct?

Headspace would not cause the symptoms you are experiencing.

Barrel extensions should be torqued to 150 ft/lbs, it's exceptionally unlikely that you tightened one.

I would agree with Dano, probably the most likely explanation is that the barrel/barrel extension are no longer in the proper orientation in the receiver, such that the bolt is not completely unlocking and the bolt lugs are snagging on the edges of the barrel extension lugs.
Link Posted: 7/5/2012 3:44:13 AM EDT
I'm still learning but I thought the barrel being pinned to a slot in the receiver prevented any improper orientation.
Link Posted: 7/5/2012 4:01:31 AM EDT
You have to remember that the "pin" is on the barrel extension, and the barrel extension is threaded on the barrel. To spec the barrel extension is torqued to 150 ft/lb's on the barrel, so if the extension was put on properly, you should not be able to turn the barrel extension while torquing the barrel assembly to the upper receiver (35ft/b's- 80 ft/lb's).
Link Posted: 7/5/2012 5:34:43 AM EDT
Link Posted: 7/5/2012 2:14:57 PM EDT
I will add some pictures once I get home tonight. I guess I am surprised that lock up would be so hyper sensitive to the rotational index of the barrel (extension). Even if the slot in the upper receiver were "wallered" out, it would only allow a few thousands of an inch of tortional deflection. Unless what you are saying is that the bolt head is actually over caming into the extension lugs, do to this slight indexing variation, and engaging in rough spots that previously were unmolested by the bolt going into battery? I wish I had some Prusian blue.
Link Posted: 7/5/2012 3:16:48 PM EDT
Use sharpie, and watch where its rubbed off.

M-
Link Posted: 7/5/2012 4:11:08 PM EDT
Looks like I did something wrong.
Link Posted: 7/5/2012 4:12:41 PM EDT
If you try sliding the bolt into and out of battery with the upper removed completely from the lower and no ammo, you should be able to feel what's happening.
Link Posted: 7/5/2012 4:26:56 PM EDT
Doing as you suggested, it feels very smooth, bolt head rotates nicely into battery with similar resistance to my other two AR's. Here is a second attempt at pictures...


http://s1052.photobucket.com/albums/s456/Mulnir/?action=view¤t=Spanner.jpg http://s1052.photobucket.com/albums/s456/Mulnir/?action=view¤t=FeedRamps.jpg http://s1052.photobucket.com/albums/s456/Mulnir/?action=view¤t=WeaponKraftforearm.jpg
Link Posted: 7/5/2012 4:30:41 PM EDT
Apparently adding picutures is beyond the rhelm of doability for me.
Link Posted: 7/5/2012 6:03:50 PM EDT
Originally Posted By StutzBearcat:
Apparently adding picutures is beyond the rhelm of doability for me.

I host mine off-site using an image hosting site like Image Shack, PhotoBucket or TinyPic.

It helps to reduce the image file size first, then upload to Image Shack.
Copy and Paste the "forum code" into your post.
Then voila!, there's your image.

To resize the image file I use the free Irfanview image handling software.
At the largest I'll go 800x600x72dpi

It seems like a lot of monkeying around initially, but it quickly becomes intuitive.
Link Posted: 7/6/2012 5:55:20 AM EDT
Let me try adding a link to my Photobucket page...


Picture of Feed Ramps
Link Posted: 7/6/2012 6:19:00 AM EDT
Link Posted: 7/6/2012 6:50:49 AM EDT
What looks like "pound" marks, I can assure you is only discoloration, no tools were used to remove the barrel except for wrench to loosen barrel nut. The mark under the feed ramp is a scratch made by a pocket screw driver I used to pursuade the bolt out of battery the first time it got stuck. The picture looks worse than it is. As far as it looking indexed improperly to you, what reference point are you using as a comparator? It looks as if it is aligned perfectly to me. Of course that is the problem...Obviously I am not seeing what is going on.
Link Posted: 7/6/2012 7:19:41 AM EDT
[Last Edit: 7/6/2012 7:29:13 AM EDT by Dano523]
Link Posted: 7/6/2012 9:27:28 AM EDT
Awesome, thanks. I will try your recomendations. The ammo I am using are in fact reloads. I will open a new box of Federal's and do as you said.
Link Posted: 7/6/2012 11:23:17 AM EDT
Link Posted: 7/7/2012 7:37:05 AM EDT
I opened a brand new box of Federal 5.56 and spent 10 min. painting a few rounds with a blue sharpie. Place it in the chamber and hit the bolt release. Pulled back the charging handle and exgracted the round with zero effort, and there were no marks on the case. I did this several more times with different factory rounds. Then I tried a "new" batch of reloads, same thing, no problems or hangups whatsoever. Apparantly, it's jusg my luck that the first few reloads I tried to cycle were "out of spec.". To add insult to injury, I can't locate the exact rounds that were giving me trouble initially! I just threw them back into the pile that was on my bench.. I will have to allocate those 60 rounds to target practice only. Upshot is, I greatly appreciate your help, and next time I will exercise due diligence prior to wasting everyone's time on this forum.




Link Posted: 7/7/2012 6:42:13 PM EDT
Not a waste of time I actually learned something on this post...
Top Top