Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 1/27/2006 3:57:12 PM EST
First of all let me preface this by saying this is my first AR (but hopefully not my last).

I purchased a 20" varmint kit from m-aparts.com which arrived today. have
Anyway, I'm just wondering if this is something that would be easily fixed myself (with some instruction), or if I should contact M&A next week and see about an exchange.

Any assitance will be greatly appreciated.

Thanks,
Mike W.
Link Posted: 1/27/2006 7:13:34 PM EST
Are these the holes for the sling mount? Does the tube have an adjustment ring?



Gene
Link Posted: 1/27/2006 7:44:48 PM EST
Need more info.
Link Posted: 1/27/2006 8:59:39 PM EST
Yes, I am referring to the holes for the sling, and if I'm looking at this right, there is an adjustment ring, and I'm betting I can just loosen that, adjust the position, and retighten it.

Mike
Link Posted: 1/27/2006 10:38:57 PM EST
[Last Edit: 1/27/2006 10:40:25 PM EST by GENESMITH]
YES. I did my first one a few weeks ago and it took a few trys to get it all straight. I just ran the adjustment sleeve down all the way, then ran the tube all the way down and then backed the tube off and the adjustment sleeve until I could line the slings holes up at the bottom. Loosen and tighten, loosen and tighten till it's right.

Good luck.



Gene

edit to add: Welcome to the board and don't forget to post a pic when you are done.

Link Posted: 1/28/2006 4:06:15 AM EST
Thanks for the info, and I'll try to post a pic as soon as I get it all built up.

Mike
Top Top