Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/19/2017 7:27:10 PM
Posted: 2/19/2006 5:00:19 PM EDT
[Last Edit: 2/19/2006 5:13:29 PM EDT by bonepickerx]
Went to the range today fired 50rds of Black Hills Remanufatured V-MAX 50 grain Ballistic tips to test her out. Short stroked about 70% of the time. I was able to fire 2 shots in a row about 30% of the time the rest of the shots were FTF's. I noticed 2 things the first is a small gas deposit was forming around the gas block on the gas tube where the tube inserts into the block not alot but it was noticeable. I also noticed the bolt was much more dirty than normal after about 50 rounds. Tried several good mags of different manufacture and known good. Tried a brand new DPMS bolt and carrier same problem. The spent cases seemed to be extracted and thrown a much shorter distance than usual. I know its a gas problem but I am wondering if its a problem with the rifle set up or the the gas system itself. What do you guys think? Oh yea the bolt locks open after the last round is fired.

Set up:
16.1" Noveske Recon SS 1:7 Barrel
Larue Gas Block
Mid length gas tube
Carbine M93B Magpul Butt Stock
Advanced Armament Carbine Buffer
Competition Shooting Carbine Buffer Spring
Del-ton Inc Bolt and carrier
Checked gas key and tube alignment looks good no abnormal wear
Link Posted: 2/19/2006 6:21:07 PM EDT
[Last Edit: 2/19/2006 6:21:47 PM EDT by Dano523]
Link Posted: 2/19/2006 6:30:00 PM EDT
Carbon deposits around gas block is normal. Maybe it's not broke in. If it locks back after last shot it may not be short stroking.
Link Posted: 2/19/2006 6:33:41 PM EDT
tag for info


also listen to Dano he helped me get my first build up and running
Link Posted: 2/19/2006 7:27:32 PM EDT
Bolt travels all the way foreward without picking up the next round. Fires, ejects, cocks, bolt closes completely, pull the trigger the hammer falls, just does not pick up the next round, doesn't even misfeed. Its like the mag is too low but if I recharge the bolt manually, it picks up the next round and feeds it correctly.
Link Posted: 2/19/2006 8:06:58 PM EDT
Link Posted: 2/20/2006 12:36:53 PM EDT
[Last Edit: 2/20/2006 12:38:50 PM EDT by M4Madness]

Originally Posted By bonepickerx:
Oh yea the bolt locks open after the last round is fired.



Will it lock back 5 times in a row?

If it turns out that it is short stroking, the first thing I would check is that the gas block is aligned properly with the gas port in the barrel. Also, I'd swap a standard carbine spring in it to see if the one you are using now is too stiff.
Link Posted: 4/7/2006 3:45:31 PM EDT
[Last Edit: 4/8/2006 8:21:47 PM EDT by bonepickerx]
OK I finally got back to the range today. Between bad weather and work plus my CCL class I have been busy. First off I completly disassembled, inspected, and thoroughly cleaned the rifle. No obvious problems found. I inspected the gas port under the gas block and it was fine. The gas block was not exactly centered but the carbon ring completly encompassed the port. Went to the range took the same black hills 50 Grain VMAX ammo. Used the same Magazine. FTF after the first shot with 29 rounds loaded in a new 30rd. DSG Black teflon Mag. FTF after every 21 rounds. It extracted fine and ejected the spent cases about 6-9 Feet. Just would not pick up the next round and lock forward, basically the tip of the round was just barely past the feed ramp and the bolt would stop. I pulled back the charging handle about an inch and it would feed and lock. This happened every time till i was down to about 8-10 rounds then it cycled fine. Would not pick up a round and lock foreward when I hit the bolt relese with the bolt locked to the rear either. It did lock back after I emptied the Mag. Switched to a lighter buffer spring, same problem. Switched to a colt 20rd. Mag worked fine . Put the heavy buffer spring back in. Bent and gouged the first case I tried to feed by pushing the bolt release with the bolt locked to the rear. I took the heavy buffer spring back out and replaced it with the light buffer spring. Fed fine, cycled fine, worked fine. Compared the mags, the colt is very different at the top rear of the mag. The 30 round, black teflons I just bought have alot more material at the rear and they have no relief cuts at all. I am going to get out the dremel and make some adjustments. And yes the bolt picked up every round when released from the rear lock position with the colt mag. I just bought 4 of the DSG black teflon 30rd mags from JTAC supply so if the dremel fix works on one I will modify all four. The mags were cheap and the service was great so an hour of work to get them working correctly is no problem. I put a Mag-pul 2nd generation gray follower in but I doubt it is the problem since there wasn't a mark on it after the last round was fired. I was able to sight in with my new YHM flip up BUIS sights, which worked great. I was ringing a 12" steel gong consistantly at 300 Yards with the colt Mag of course. Thanks for the replys and sorry it took so long to get back to those who did reply. Any suggestions on the Mags.

Checked a few things this morning and it is not the Mag its the Mag Springs. I think I just need to break in the new springs a bit before it cycles reliably with a full mag. Going to the range tomarrow for more "testing".
Top Top