Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 5/19/2003 6:12:57 AM EDT
I am new to the AR-15 and have been shooting it for about 6 weeks. Yesterday at the range the bolt carrier didn't cycle all the way to the rear after firing the last round in the magazine. It was also difficult to move it to the rear with the charging handle. This did not happen every time or on the same magazine. I'm using a combination of colt factory and mil surplus 20 round magazines. I'm shooting 55g UMC and Winchester along with some Wolf. There didn't seem to be any pattern to the malfunction. Any suggestions would be appreciated.
Link Posted: 5/19/2003 4:24:32 PM EDT
What are you using to clean & lube the rifle?
Link Posted: 5/20/2003 3:15:28 AM EDT
I'm cleaning with Hopps #9 and Breakfree CLP and lubing with CLP.
Link Posted: 5/20/2003 3:29:36 AM EDT
How many rds did you put thru it before you started having problems and how often do you clean it? Sounds like lack of lube. If you are breaking it in make sure you clean often and don't spare the lube, CLP.
Link Posted: 5/20/2003 3:49:06 AM EDT
I've put over 700 rounds thru it. The rifle gets cleaned after every use although I havn't disassembled and cleaned the buffer assembly and action spring.
Link Posted: 5/20/2003 9:01:19 AM EDT
[Last Edit: 5/20/2003 9:02:21 AM EDT by Halfcocked]
Yesterday at the range the bolt carrier didn't cycle all the way to the rear after firing the last round in the magazine. It was also difficult to move it to the rear with the charging handle.
View Quote
Did the empty case eject or was it a misfeed and jam? Was the magazine full, some rounds in it or empty? Does your bolt/bolt carrier operate smoothly when out of the weapon? Does it operate smoothly when in the weapon with no magazine loaded? Usualy when the charcing handel won't come back easy it's on a jam or miss feed.
Link Posted: 5/20/2003 10:28:54 AM EDT
The case ejected cleanly. The jam happened after ejecting the last round. The bolt face stopped it's forward motion about 1/2" over the magazine. Bolt operates smoothly out of weapon. Operates smoothly in weapon with no magazine.
Link Posted: 5/20/2003 12:53:08 PM EDT
OK, does this happen with all your mags? If it does, check your mag release button. Is the screw flush with the button surface?
Link Posted: 5/20/2003 4:32:39 PM EDT
[Last Edit: 5/20/2003 4:33:26 PM EDT by Halfcocked]
Check your mag springs. Work the mag catch. Does it move free and easy? Does the follower come all the way to the top smoothly? Take and clean your magazines and lightly oil them. Wipe them almost dry. Leave the sides of the follower lubed. Run the follower to the bottom with a ruler and let it come up all the way a couple of times like you're churning butter.
Top Top