Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 10/27/2003 6:28:40 PM EDT
Let me run this one by those in the know. I have a Bushy Dissipator that I have put a Colt Bolt Carrier & Bolt in. Swapped A2 to A1 stock. I am experiencing failures to feed where the bolt gets behind the round in the mag while firing but at times can't strip the round out of the mag and reliably feed it into the chamber. Usually all it takes is a pull on the charging handle and it strips it into battery. Lower is new and somewhat negates my thought that its the recoil spring. It happens throughout the mag with no consistancy. Have tried other new mags that work in other AR's. Any thoughts would be appreciated.
Link Posted: 10/27/2003 10:49:18 PM EDT
[Last Edit: 10/27/2003 11:26:28 PM EDT by Tweak]
Is the nose of the round feeding low? See if the third subject [url=http://ar15.com/forums/announcement.html?b=3&f=66&id=185]here[/url] sounds familiar.
Link Posted: 10/29/2003 12:05:54 AM EDT
When you installed the A1 stock, did you use the shorter screw to attach the stock to the buffer tube? If you used the screw for the A2 stock, that would be the problem.
Link Posted: 10/31/2003 4:42:38 PM EDT
Yes, I did put the smaller screw in it, and of all things maybe it was just a break in problem. I lubed it with Harley Davidsons finest synthetic oil and the next day it ran like a champ. Hopefully it will continue. Thanks for the help guys...
Top Top