Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 1/18/2006 10:15:28 PM EDT
[Last Edit: 1/18/2006 11:10:19 PM EDT by TheNorm]
I have been welding rails on now (mig and tig) with good results, but a friend got a 110V HB spot welder on the EE so I said I'd do the tong mod and test it out.

Everything I read says clamp and hold for 4-8 seconds. I have tried about 15 times with time ranges from 2 seconds to 20 seconds (timed with a watch...no "One Misi-whatever"), and everytime there is no weld.

The surface gets detented, the area between the tongs gets cherry red and even orange, but no weld. Surfaces are clean and clamped together well.

What gives before I go hook this damn thing up to the power pole...?

ETA: I am testing on a trashed Tapco flat with a piece of similar steel that is actually slightly thinner than the flat (so I thought it would take less time).

ETA2: I first tried from an outlet in my garage close to the breaker box, and with no other big things on the line. For good measure I tried another plug in the house...again with nothing else on the line. I don't think the issue is lack of current from the outlet.

ETA3: Took it apart and cleaned the mating surfaces of the tongs to clamps, etc. A 15 sec hold ended with smoke coming out of the front of the welder....that doesn't sound good. The weld could be broken with very little force.
Link Posted: 1/18/2006 11:25:25 PM EDT
Are the electrodes on the welder clean?

Only damn thing I can think of.
Link Posted: 1/18/2006 11:28:07 PM EDT

Originally Posted By Matt45:
Are the electrodes on the welder clean?

Only damn thing I can think of.



I cleaned the electrode tips, then pulled the tongs out and buffed the surfaces between the clamps and tongs...no effect.

It might be a dead or dying transformer...



Link Posted: 1/19/2006 4:42:11 AM EDT
Sounds like a defective welder. Take it back and get another one.

You should get a nice tight grip on the two pieces of metal being welded.
When you push the "weld" button, the metal should glow red hot instantly, and should only be necessary to hold for 2-3 seconds (depending on thickness). The longer you hold it, the deeper the weld. If this isn't happening, then something is wrong. Make sure that the tongs are installed correctly. If you don't have a complete circuit, the circuit breaker (in your house) will blow....
Link Posted: 1/19/2006 8:16:31 AM EDT
[Last Edit: 1/19/2006 8:16:45 AM EDT by TheNorm]
Thanks,

Pretty sure it's a defective welder. I took the front end apart and all the contacts are solid and clean. I have great clamping force, etc...

When I hit the button, it takes about 2 sec for the metal to turn red...sounds way too slow. 20 sec later smoke comes out the front of the machine...

THANKS ALL...
Top Top