Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 5/18/2016 2:41:08 PM EDT
Gunstruction was one of the reasons I joined your fine site here. I played around with is some and liked it enough to join. Didn't get back to it for a while and now I only get a black screen after it says loading. I have tried it on 2 different machines (desktop and laptop) and on 3 different browsers, Chrome, Nightly (Firefox 64 bit) and <shudder> Microsoft Edge and I get the same results from all of them. I even left it alone for 2-1/2 hours while I took the wife shopping. I had Unity installed (saw in another post) and that made no difference.
Any hep will be greatly appreciated.

Laptop: Win 10 ASUS ROG G75V
Desktop: Custom built for gaming
Link Posted: 5/20/2016 9:25:04 PM EDT
Gunstruction is now running on OpenGL because of Google's decision to halt and block NPAPI support on Chrome, the move was also made to address issues other users were reporting.
Link Posted: 6/8/2016 2:56:47 PM EDT
Yes, I noticed the pop-up window stating that.
Does anyone have any ideas or work around/solutions that worked for you?
I real want to start on the his/hers builds.
Link Posted: 6/10/2016 10:54:16 AM EDT
Link Posted: 6/13/2016 1:27:58 AM EDT
I have cleared cache and shut down and restarted chrome.
Logged in or not I get the same thing. The screen comes up and I get the WebGL notice and then all the sponsors around the top and right edge. I get the Gold Loading symbol, sometime it's a very fast partial bar and it will flash a couple of times. Other times I get a longer loading and the bar fills completely up. After either scenario, the build area goes black and stays that way.
I've even left it running while I typed this response and no joy.
Ad blocker is off for AR15.com as well as Flash control set to enable all flash on the site and Popup blocker turned off as well.
About the only thing I haven't done is disable my firewall and no offense, but that's not happening.
Still like the site.
Sad puppy is sad.
Link Posted: 6/16/2016 8:39:21 AM EDT
Link Posted: 6/22/2016 9:44:43 PM EDT
After several browser restarts and then ignoring Gunstruction for a couple of hours it worked. I got to play around building. I saved it and tried to go back the next day and no joy. Won't load the interface or my saved build.
I guess I'll wait for the next update and try again.
Looking forward to it.
Link Posted: 8/6/2016 3:26:07 PM EDT
I am trying to use it on my desktop and on my IPad Air 2 but it won't work on either.

Desktop won't load at all, tablet says it's loaded but then does nothing..
Link Posted: 8/11/2016 10:42:14 PM EDT
[Last Edit: 8/12/2016 2:32:29 AM EDT by bauzal]
joined just to say this

I was looking at the javascript console and saw some HTTPS errors. Using HTTP fixed it for me, so try changing the URL to
http://
from
https://


neat little app btw
obviously needs more manufacturers which is a monumental task
could use low LOD models and background loading/downloading, but it's actually a pretty incredible tool just for configuring a build and getting a feel for it

managed to make this out of boredom tonight
http://i.imgur.com/FxAejFJ.jpg
Link Posted: 10/4/2016 12:19:44 AM EDT
not working for me either, works fine till i try to take a screen shot, then say ERROR Cannot read file and photo turns color inverted. then no buttons will work and I must reload the page or kill it all together.


havent been on in a while, wanted to get a look at what my next build is gonna look like,

worked fine before on unity player.

tried the most updated chrome and IE
Link Posted: 12/3/2016 11:49:32 PM EDT
Mac Safari:

"An error occured running the Unity content on this page. See your browser's JavaScript console for more info. The error was:
NotFoundError: DOM IDBDatabase Exception 8: An operation failed because the requested database object could not be found."

Mac Chrome:

"You need a browser which supports WebGL to run this content. Try installing Firefox."

Mac Firefox:

"You need a browser which supports WebGL to run this content. Try installing Firefox."
Top Top