Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Site Notices
6/25/2017 7:35:25 PM
6/21/2017 8:25:40 PM
Posted: 1/14/2002 7:43:34 AM EDT
Ok, let me give you some basic info. It's a preban Olympic lower with a Bushmaster upper rec. and Bushmaster Bolt and Carrier. I only use GI mags.

What's happening is after firing, it will eject the spent casing and the when the bolt is traveling forward to chamber the next round it looks like it tries to chamber not the next round in the mag, but the one underneath it. I say this because when I took the mag out, I pushed the round that was sticking up and it went in under the first round. That bullet was lodged in the receiver, and looked like the only thing keeping from chambering was the round on top of it.

Also, both rounds had scuff marks on them from the bolt.

This has only happened twice in 1000 rounds. And both times, on the last five rounds.

First possible culprit, the mags. Like I said earlier, this happened in USGI mags. One of them was a brand new Sanchez mag. I also loaded these with stripper clips. Could the mag be bad, or the fact that I loaded it with stripper clips cause this?

Second possible culprit, the lower receiver. I've noticed that with some mags, the magwell is a little tight. And some mags take a little more effort for them to lock in the mag catch. Could it be that the mags aren't seating properly in the receiver?


So what do you think guys? For the most part, this rifle is pretty damned reliable. So I'd like to clear this problem up.

Any ideas or suggestions would be GREATLY appreciated.
Link Posted: 1/14/2002 7:48:45 AM EDT
I have had FTF a few times and it was the USGI's mags fault. This was in my preban OLY.

Try using a 20 rnd. Colt mag with metal follower. I have seen no problems in the worst rifles using these mags.

Another thing I did was took a Dremel and modified the magazines. On the top back of the mag, the "lips" go all the way to the rear. Well, I cut those away so the rear of the brass was totally exposed. It allows the carrier to grab it better. I also cut the front "lips" in half an polished them down.

Try using some different mags. Some seat well, some don't...
Link Posted: 1/14/2002 7:51:49 AM EDT
I'm not really sure what could be causing it, but I don't think the fact that you used stripper clips has anything to do with it.

I've had a similar problem once, but it was a newly assembled rifle that worked out the kinks itself. Not sure really what was causing it.

Good luck
Link Posted: 1/14/2002 7:52:50 AM EDT
I am no expert at this but do you have green followers in them?
Go to the magazine forum and ask Troy.
He has forgotten more of this mag info than I know.
He will give you standup advice.
BigDozer66
Link Posted: 1/14/2002 7:55:15 AM EDT
Approximately how many rounds has been put thru this rifle?

How long has it been since you cleaned it?

Have you tried different brands of ammo?

What is the condition of the extractor and the little itty spring that powers it?

If the extractor is okay, change the extractor spring.
Link Posted: 1/14/2002 7:57:40 AM EDT
One last simple idea:

After loading the mag, give it a good tap in the palm to seat all of the rounds to the rear. I have had failures do to not practicing that exact thing...
Link Posted: 1/14/2002 8:10:47 AM EDT
Sounds like its double feeding. It is usually the mag. also recommend doing the tap like silver said to align the rounds to the rear. Also make sure the mag is seated properly when you insert in, slap it to make sure its in right.
Link Posted: 1/14/2002 8:18:23 AM EDT
Yet another idea that some people don't take into consideration when firing an AR:

If you have a tight mag well, then there isn't a good way to really tell if it is seated if you are inserting the mag while the bolt is forward.

I recommend that you lock the bolt to the rear and then insert the mag.

I found myself putting in a mag in my tight well and having problems as well. Come to find out that the mag was not in all of the way. Ram that puppy up on there with the bolt rearwards and see if that helps as well.

(good thinking NoComp)
Link Posted: 1/14/2002 8:34:45 AM EDT
Thanks for the help so far guys. I appreciate it.

Just to answer a few question. The barrel and chamber have about 1100 rounds through them.

As for the Bolt and Carrier, I'm not really sure since it was in a rifle I got on trade. But it's in good condition, and headspaces properly.

I really don't think it has to do with the upper rec. though. NoComprise I think you're right. I'd never heard of the term before, but double feeding sounds exactly like what it's doing. Is this problem almost alway's mag related? I'm hopeing it has more to do with that than my lower since I've got 21 mags, and if any of them are bad I can probably trade them off to a friend of mine.

USMCsilver, you're right about the 20 round Colt mags. I've got one, and had zero problems with it. Though I am kind of partial to 30's. Also, as to modifying your mags, do they work well in other AR's as well after having done that? Have you had any problems at all after doing that?

Anyway, again thanks for the help guys.
Link Posted: 1/14/2002 10:11:59 AM EDT
In my unprofessional opinion, it's the magazines. I have had problems like this with 30's that didn't have green followers in them.

Can't explain why that made a difference but...
Link Posted: 1/14/2002 10:30:19 AM EDT
seamusmcoi -- Seems better to me. Take a close look at the top of the mag. Put the Colt 20 and one of the others up beside one another and compare. Then, re-read my Dremel mods and see if it makes sense. Also, maybe even break down the rifle and remove the carrier. Pass the carrier over the top of the mags while everything is in your hand. You will get a better idea of how this stuff works.
Link Posted: 1/14/2002 6:42:18 PM EDT
USMCsilver, I see what you mean about the Colt 20's and the USGI 30 rounders.

They're definately different. Anybody know why the design of the feed lips aren't the same?
Link Posted: 1/14/2002 7:47:35 PM EDT
Sounds to me like you need to install the green followers in your 30-round mags. They're about $1.25 each, a cheap but workable fix.
Link Posted: 1/14/2002 8:12:17 PM EDT

Originally Posted By Big_Bear:
Sounds to me like you need to install the green followers in your 30-round mags. They're about $1.25 each, a cheap but workable fix.




Actually one mag had a black follower and the other had a green. BTW it's a Sanchez.


Now the funny thing is I got the mag with the green follower in a trade along with four others just like it. The previous owner said that they were like new and had only been loaded once out of the wrap.

What's wierder is that a few of the mags are too tight in my mag well, and the others are not, yet all look the same.



Is it just me or does everybody else also have certain mags that for one reason or another just don't work, even though they look like they should?

Hell, my mags that have a bunch of wear and tear seem to work just fine.


Link Posted: 1/14/2002 8:46:12 PM EDT
I don't think it's your lower or your upper for that matter. sometimes old mags give to the sides and don't always work right. this sometimes causes some to not drop free. some may have the paint a bit thicker and keeps them form dropping free. I have a couple of adventureline mags that sometimes give me problems not very unlike yours.
Top Top