Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Site Notices
4/25/2017 7:42:44 PM
Posted: 12/2/2001 3:32:50 PM EDT
Today out at my range, I had an issue when charging a round into the chamber. This HAS happened before, but sometimes it doesn't happen, so I'm confused as to why this is going on.

What happened is that when I charge a round, the round never gets picked up by the bolt and doesn't get inserted into the chamber - it just cocks and the rounds don't move from the mag.

I can't say if this is the issue as I haven't tested it fully, but I have noticed that when I load a mag, when the last round I load is situated to the left, then the rounds charge properly, but when the top round is situated to the right, the round doesn't charge. Sometimes the round will charge correctly from the right, but I've noticed that the rounds situated on the left are as a percentage more successful.

I have regularly used my knee to "bang" the rounds so they settle properly with their rims along the spine of the mag to make sure that they weren't off-kilter when loading.

I'm guessing this isn't normal and there is a problem here. Any insight as to what is happened would be greatly appreciated.

I have a Colt AR-15 6601 post-ban, and I was using Center Industries USGI 30 round magazine with a black follower. I was firing Federal American Eagle 223s.

TIA,

- Snacko
Link Posted: 12/2/2001 4:21:26 PM EDT
The first thing that comes to mind is that you're riding the charging handle. You should be pulling it back and letting it go. If you're not riding the charging handle, my guess is that it's a magazine problem.
Link Posted: 12/2/2001 4:29:48 PM EDT
Hi SomeGuy - nope, not riding the charging handle. I'm letting it go on its own accord. After speaking with my dad this PM, I'm thinking it may be a mag issue. I need to try it with several mags and examine the rounds in each to see what's happening.

Damn these ARs are finicky ;-)

- Snacko
Link Posted: 12/2/2001 5:52:10 PM EDT

Originally Posted By Snacko:
Hi SomeGuy - nope, not riding the charging handle. I'm letting it go on its own accord. After speaking with my dad this PM, I'm thinking it may be a mag issue. I need to try it with several mags and examine the rounds in each to see what's happening.

Damn these ARs are finicky ;-)

- Snacko



Not realy. There are a lot of cheap-ass mags and parts out there that would make one think so however.
Link Posted: 12/2/2001 5:59:34 PM EDT
I would look at the rear, top corners of the mag. it sounds like you might have a mag that is dented slightly on one of the Corners/feed lips. it could be holding the rounds (that seat to the right) too low. thus the bolt is not catching them.
http://www.wilsoninfo.com/arizonaCx_c.gif
Top Top