Site Notices
10/24/2014 2:42:22 PM
Author
Message
jessesta
Member
Offline
Posts: 46
Feedback: 100% (2)
Posted: 6/23/2009 10:28:03 PM
had my first misfeed with my M&P. This sucks because I have been so proud on how well my gun ate anything. Well it finally met its match with wolf soft point ammo. I have finally gotten too cheap.
These rounds looked like someone just slapped some epoxy on the end of a normal round and said good enough.
Has anyone else used this garbage? Results?
JoshD
Offline
Posts: 1474
Feedback: 100% (53)
Link To This Post
Posted: 6/23/2009 11:57:40 PM
Never shot any Wolf SP but I've shot normal brass cased SP, Wolf HP and Wolf FMJ, my Colt and my Colt upper with a Stag lower eats it all up just fine.

What exactly was your stoppage? A misfeed is often a magazine problem but I'm guessing yours isn't.
jessesta
Member
Offline
Posts: 47
Feedback: 100% (2)
Link To This Post
Posted: 6/29/2009 1:26:44 AM
The round hit the ramps and stuck there. The soft lead at the end looked like this / when a normal looks like this ^. It just makes me wonder if every round i shot had a screwed up lookin tip on it as it flew.... That would have to screw up the bullets flight somehow.... oh well ill just have to shell out the big bucks from now on and get the dollar more wulf
jcoffman55
Member
Offline
Posts: 679
Feedback: 100% (3)
Link To This Post
Posted: 6/29/2009 1:32:59 AM
I once shot about 400 old softpoint reloads in a carbine class. After they ran out, I tried to shoot FMJ. My rifle wouldn't feed anything. I had zero stoppages with the soft point. Apparently lead had build up on the feed ramps and was catching the tips of the FMJ bullets. This rifle had, and continues to be, utterly reliable except for this one episode. I scrubbed the lead off of the feed ramps and all was well again. Just something to ponder that might be your problem. I think you'd have to shoot a lot of soft points to get to that point though.
"Ya'll can go to hell, I'm going to Texas"
jessesta
Member
Offline
Posts: 49
Feedback: 100% (2)
Link To This Post
Posted: 6/29/2009 1:53:05 AM
No lead so far on mine. I only put a hundred or so through though. I dont have any exprience with any other SPs but the wulfs i bought all look corroded at the end and they are shaped like a used crayola