Site Notices
10/24/2014 2:42:22 PM
Author
Message
chieftain
Offline
Posts: 32
Feedback: 100% (1)
Posted: 5/15/2011 12:10:16 PM
My bolt broke yesterday after only approximately 1K rounds in 2 years. The lugs on either side of the extractor blew off.

Is this normal for the bolts that come in DelTon kits? The bolt is marked VTM.Order was placed 5-17-09 and shipped 10-20-09

I continued the match with another shooters bolt and after ~30 rds there was an obvious difference in the wear pattern on the same two lugs, surrounding the extractor, that broke on my Del-Ton bolt. Is this an indication of a problem with my barrel/barrel extension?
osprey21
Known Associate
Offline
Posts: 71876
Feedback: 100% (170)
Link To This Post
Posted: 5/15/2011 1:50:55 PM
Del-Ton had a small bad batch of improperly heat treated bolts, give them a call and they'll rectify it.

This link may or may not work for you.
http://www.ar15.com/lite/topic.html?b=3&f=118&t=533663
EdHaney1
Member
Offline
Posts: 887
Feedback: 0% (0)
Link To This Post
Posted: 5/15/2011 2:55:15 PM

Originally Posted By chieftain:
My bolt broke yesterday after only approximately 1K rounds in 2 years. The lugs on either side of the extractor blew off.

Is this normal for the bolts that come in DelTon kits? The bolt is marked VTM.Order was placed 5-17-09 and shipped 10-20-09

I continued the match with another shooters bolt and after ~30 rds there was an obvious difference in the wear pattern on the same two lugs, surrounding the extractor, that broke on my Del-Ton bolt. Is this an indication of a problem with my barrel/barrel extension?
Call DTI bright and early Monday. Their new bolts are MPI and HTI tested.

saleen
Offline
Posts: 583
Feedback: 100% (2)
Link To This Post
Posted: 5/15/2011 6:53:32 PM
[Last Edit: 5/15/2011 7:07:17 PM by saleen]
How was the wear pattern different? Did you take pictures and was his.bolt new or used?

I have yet to hear of a bad barrel extension, but anything manufactured can have mistakes. As previously noted, your build date seems to be in the affected range where they got and used out of spec bolts, so my guess is that your problem lies there. Do mention the replaced bolt's wear pattern and be prepared to perhaps send the upper in.


Ed
chieftain
Offline
Posts: 33
Feedback: 100% (1)
Link To This Post
Posted: 5/15/2011 11:52:33 PM
I didn't get a picture of the second bolt, but there was less wear on the lugs on either side of the extractor than on the other 5.

I have a cell pone picture of the broken bolt but I can't figure out how to upload it.

I will be calling them Monday morning to try and sort this out.
saleen
Offline
Posts: 585
Feedback: 100% (2)
Link To This Post
Posted: 5/16/2011 8:17:39 AM
Wear on the front of the lugs or on the rear (bearing) surfaces?

Here's some recent pics of one of my bolts that I have handy:





Saleen
Del-Ton
Offline
Posts: 1303
Feedback: 100% (259)
Link To This Post
Posted: 5/16/2011 10:05:17 AM
Give us a call....we'll get it replaced for you. Sounds like it was from that bad batch!
Kassandra
chieftain
Offline
Posts: 36
Feedback: 100% (1)
Link To This Post
Posted: 6/5/2011 9:40:13 PM
Just wondering if you have received my broken bolt. I mailed it USPS about a week and a half ago.
grapony
Offline
Posts: 15
Feedback: 100% (1)
Link To This Post
Posted: 7/25/2011 1:52:08 PM
Just wondering if the teeth are supposed to have that little angle on them like I see in the second pic? Mine is like that also.