Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Site Notices
6/21/2017 8:25:40 PM
Posted: 3/15/2001 2:58:01 PM EDT
Is it just me? I'm on a T1, so I don't think its my connection. Does anyone else have a slow load time for this site and its pages?
Link Posted: 3/15/2001 3:09:38 PM EDT
i'm on a dialup connection...6 to 10 mins to post a reply.needless to say i'm not posting to many replys here anymore.mmk
Link Posted: 3/15/2001 3:16:37 PM EDT
Nope, it is slow. I got a T1 and it still takes about 15 seconds to upload. I have just learned to become patient.
Link Posted: 3/15/2001 3:28:00 PM EDT
Very slow...I have a cable modem (roadrunner) which is usually smokin'...but not here. THIS SITE IS WAY TOO COOL TO SUFFER FROM SOMETHING SLOWING IT DOWN,,,I am not a programmer, so any ideas what the problem is? Is it just that the site contains SO much great info that it takes a little longer to load and refresh...maybe [pissed]
Link Posted: 3/15/2001 3:29:59 PM EDT
Click on the article - get a beer. Come back drink it while reading the article. Click on General Discussion - get a beer. Come back drink your beer while choosing another article. Click on the article - you know the rest. Yes very slow I usually have something else to read or do between looking at articles to make it tolerable. The XT 8088 server must be hooked to an acoustic modem in someones basement.
Link Posted: 3/15/2001 3:47:53 PM EDT
Link Posted: 3/15/2001 3:49:12 PM EDT
Link Posted: 3/15/2001 3:55:26 PM EDT
Link Posted: 3/15/2001 4:07:48 PM EDT
for me the old site was never as slow as this site is.now don't get me wrong,i know goatboy and the ed's are working on this problem.as for the number of users at anyone time i'm sure that the other sites i go to have just as many on at anyone time and i have no problems there.the time of day or night also doesn't seem to effect how slow it runs for me.it's all the same sloooooooooow.i thought moving the old site to this server was suppose to speed things up.well i guess that's what i get for thinking.posting here is about the same as watching grass grow.mmk
Link Posted: 3/15/2001 4:12:23 PM EDT
what slow ? I just play some pong or pac-man while I wait.
Link Posted: 3/15/2001 4:36:25 PM EDT
Do what I do? Hit active topics and scroll down ,when you see something of interest ? right click the link and open in another window... open about 10 of them ,, give it a minute to load them all,, then read em ,,,close em when your done. Works for me
Link Posted: 3/15/2001 4:42:19 PM EDT
DSL connection here and it's slow no matter what time of day. So slow it is prohibitive. Has to be server related. Must be sharing server space with some other mongo bandwidth eating sites or something. What was wrong with the old board and old format? It was like a normal UBB setup and fast as any I've been on.
Link Posted: 3/15/2001 4:49:24 PM EDT
I agree. I love this site, it's totally awesome. Unfortunately, I don't post here much anymore either because it loads just too slow. I have Road Runner Internet Service and everything else flies. This site is the one site that makes me feel like I'm back on my Intel 486 with the 14.4 modem. The fact that AR15.com is my favorite site makes it worse! I'm sure Ed and Goatboy work hard on this site, and I greatly appreciate that, but I have to admit that I don't spend much time here anymore. If anybody knows how to speed up a Road Runner cable modem please let me know. I doubt that's the problem though as I occasionally connect from work and that's on a T1 line and it's just as slow. That sucks.
Link Posted: 3/15/2001 5:15:46 PM EDT
EZ fellows..... It HAS to go slow...the feds dont type so fast!
Link Posted: 3/15/2001 5:17:02 PM EDT
Sooooooooo Slooooooooooooow.
Link Posted: 3/15/2001 5:20:34 PM EDT
This site is definitely slower than the old one. I am on a Roadrunner fiber optic cable connection now, after having used a 56K dial up modem for a long time. Virtually every other site I visit, including ones that were Sssllooowww before, now load in a flash. AR15.com is a glaring exception. I am no techie, but I do not think it has anything to do with my connection or hardware. I hope it gets fixed soon. The load times are just plain bad.
Link Posted: 3/15/2001 5:52:05 PM EDT
Just to clarify my earlier message I totally appreciate the value that this site brings to AR and other gun fans. I would not spend my time and money on it so I should not complain about it. Besides its probably the filtering system at NSA that causes the delays. Perhaps we should complain to them to have them hire a faster "investigator" that can process them faster.
Link Posted: 3/16/2001 4:16:25 AM EDT
For me, the site works fine early in the morning and then slows down a bunch as the day wears on. Some days are worse than others.
Link Posted: 3/16/2001 6:30:06 AM EDT
I have a cable modem at home and I believe a T1 at work. Sometimes it's okay, but other times my computer times me out. Most of the time it is VEEEEEEERRRY SLLLLLLLLOOOOOOOOWWW. It's clear to me that it's NOT my cable connection. Other sights load instantaneously and I can download videoclips in a matter of seconds. But, I put up with the delay because, after all, it's AR15.com and this sight is the best of the net.
Link Posted: 3/16/2001 6:37:48 AM EDT
I agree that this site is too good to go so slow. I know I browse and post less often b/c it is slow. I work at an institution of higher leaning and it is slow on their lines at the office that normally are very fast. I get my service at home from them and there is is painfully slow. Maybe the Mods will take a hint from this thread and fix it.
Top Top