Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Site Notices
Posted: 12/12/2001 10:00:47 AM EDT
A couple of days ago I noticed that when I would be on the desktop of the computer that the icons that are on the screen would sort of flash and rearrange themselves when I would move the mouse. I don't hold down any buttons or anything. It is really annoying. The mouse cursor doesn't even need to be close to the icons for them to shift around. I never had this problem before. Does anyone have any ideas on how to cure this??
Link Posted: 12/12/2001 10:07:16 AM EDT
Depends, is it a small computer or a small problem?
Link Posted: 12/12/2001 10:09:07 AM EDT
Of course, all of this assumes you're running Windows... The only thing I can think of is to check your desktop settings to see if you have AutoArrange turned on. From your desktop, right click, then choose "Arrange Icons". On the bottom of that list is an option, "AutoArrange" that if checked will cause the desktop to arrange itself whenever the desktop is refreshed; which can be whenever your mouse moves over an icon or an active element on the screen. If that isn't it, then I'm not sure what could be causing it.
Link Posted: 12/12/2001 10:10:44 AM EDT
That was pretty funny Santyth, I liked that. It would hopefully be just a small problem.
Link Posted: 12/12/2001 10:14:47 AM EDT
[Last Edit: 12/12/2001 10:07:36 AM EDT by AR15OKLAHOMA]
Tachyon, I have Windows 98 second edition. I'll check what you said when I log off later. That doesn't sound right though. The icons move all around in no particular order.
Link Posted: 12/12/2001 10:22:02 AM EDT
[Last Edit: 12/12/2001 10:19:16 AM EDT by the_survivalist]
weve had that problem ion our computer before, it could be yore mouse. thy these.. 1) click on my computer, then control panel, then system, click on device manager. click on mouse. then right click on the mouse driver, selece remove. then useing tab button, tab until the refresh button is highlighted, and hit enter. windows will automatically re install the correct driver for yore mouse. 2)try bringing yore mouse to one of those tire inflation pumps at the gas station and blow it out (remove the trackball first) this should eliminate any debris that may have built up. 3) buy a new mouse, sometimes they just go bad. hope this helps the_survivalist
Link Posted: 12/12/2001 11:03:15 AM EDT
[Last Edit: 12/12/2001 11:06:19 AM EDT by BostonTeaParty]
Can you give more detail on what happens to your icons? This sounds like a symptom of the Windows Magistr virus. If auto-arrange is off, the icons will appear to "run away" from the mouse, scooting across the desktop, and you will be unable to click on any of them. If auto-arrange is on, the icons will stay neatly lined up but will flash and reorder themselves if you get the mouse close to any of them. Is that what you are describing? [url]http://www.symantec.com/avcenter/venc/data/w32.magistr.24876@mm.html[/url] [Edited to add URL]
Link Posted: 12/12/2001 11:37:02 AM EDT
BostonTeaParty, That is what is happening, I did the test both ways and it is just like you described.
Link Posted: 12/12/2001 11:52:46 AM EDT
Then I suggest you check for the Magistr virus pretty quickly. It has the potential to do corrupt a lot of stuff on your system, and the icon thing is a delayed payload, so it may have been on your system for a few weeks already. My parents' computer had this, and I used Norton AntiVirus to repair the infected files. McAfee is another good virus software, although I didn't have it available to me at the time, so I don't know how well it deals with this particular virus. Sophos Antivirus sucked for dealing with this particular one. It wanted to delete all the infected files, which included some important applications and Windows executables. You should look in your C:\windows\win.ini file and remove the run=[i]infectedfilename[/i] in the [windows] section. It may also have placed itself in the registry under HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run.
Link Posted: 12/12/2001 12:09:56 PM EDT
BostonTeaParty, Thanks for the info. I don't know a whole lot about this stuff, but I printed up the info on the link that you gave me. Hopefully I can get this cured.
Link Posted: 12/12/2001 12:19:53 PM EDT
Dude, I am a net admin for a small governmanet WAN and I have bad news: YOU HAVE A VIRUS!!!
Link Posted: 12/12/2001 12:25:18 PM EDT
BostonTeaParty, On the instructions should I do the Norton first or back up the registry first?
Link Posted: 12/12/2001 12:28:20 PM EDT
Either a virus or you seriously need to clean that mouse.
Link Posted: 12/12/2001 12:36:12 PM EDT
If you have Norton (or other antivirus program that will catch it) I would do that first. If your antivirus program doesn't catch it, you may need to update your virus definition files, which you can usually do by downloading a new one from the vendor's website. But if you're going to have to go out and buy an antivirus program or do anything else that involves rebooting your computer before you get the virus cleaned, I would recommend taking the steps to remove it from the registry and the win.ini file first so that it doesn't activate every time you reboot.
Link Posted: 12/12/2001 1:05:40 PM EDT
Link Posted: 12/12/2001 1:28:31 PM EDT
BostonTeaParty has it right, I have seen this virus before (pretty funny to see), I would check that first. When you see weird $hit like that, think [b]VIRUS!![/b] Nuckles. [smash]
Link Posted: 12/12/2001 1:29:22 PM EDT
Originally Posted By ilikelegs: Glad to see a fellow Okie out there. I went to OU but was smart enough to move to Texas later. [8P]
View Quote
Hey, me too! I'm an Okie, went to OU, now living in Austin.
Link Posted: 12/12/2001 3:35:08 PM EDT
Link Posted: 12/12/2001 3:54:37 PM EDT
Link Posted: 12/13/2001 11:12:27 AM EDT
Thanks BostonTeaParty, I think I got my problem cured. It was the Magistr virus just like you said. I had to go get some new Norton software. I called them and there were no type of updates for the 5.0. Thanks again.
Link Posted: 12/13/2001 11:31:25 AM EDT
just get the new version -2002 of norton antivirus it works real good
Link Posted: 12/13/2001 12:18:03 PM EDT
re: Macs and viruses. Don't know what it was but I just had a 20gb hard drive put in my Powerbook and the tech said I had a virus. It did do some squirrelly things like freeze in the finder and some of the icons were not kosher. Haven't found anything on the other drives and desktop machine w/zipdrive.
Link Posted: 12/13/2001 1:29:10 PM EDT
Your computer was low on resources cause the JBT were hacking your ports. Try a tin hat and a good firewall! lol
Link Posted: 12/13/2001 2:08:00 PM EDT
Originally Posted By AR15OKLAHOMA: Thanks BostonTeaParty, I think I got my problem cured. It was the Magistr virus just like you said. I had to go get some new Norton software. I called them and there were no type of updates for the 5.0. Thanks again.
View Quote
I'm glad you were able to get it fixed without too much harm done. When this happened to my parents they ended up buying the new Norton antivirus software, too, because their version of McAfee was too old to catch it. Makes you wonder why some people have nothing better to do with their time than write viruses.
Link Posted: 12/13/2001 4:14:54 PM EDT
Link Posted: 12/13/2001 6:53:13 PM EDT
you have a worm 2 months after you have it your desktop will do what you said it does
Top Top