Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Site Notices
6/21/2017 8:25:40 PM
Posted: 3/4/2001 10:55:34 AM EDT
I am having trouble with my bolt not locking up. On the first round the bolt may lock up when charged manually with the charging handle. Then on subsequent rounds the bolt stops short of being locked up by 1/8 to 1/4 of an inch. Sometimes the gun fires and sometimes the firing pin does not go into primer far enough to lite off the round. If the round does go off then the bolt does not have a good hold on the cartridge and it does not pull all the way out and eject then the next round is jammed under neath it by forward movent of the bolt? Any help would be greatly appreciated. Thank You
Link Posted: 3/4/2001 11:11:35 AM EDT
1. Clean the gun. ARs have a real need to be clean and almost dry, with just the smallest bit of oily film on things. Never pour oil into an AR: oil + gas blowback = syrup. 2. Check your recoil spring..it could be worn out, or broken 3. check to be sure you don't have a small bit of debris in the chamber... 4. Hit the bolt assist. 5. Get rid of that cheap commie laquer-covered Wolf ammo! 6. good Luck!
Link Posted: 3/4/2001 11:16:42 AM EDT
Thank you for the reply, 1. The gun is as clean as I can get it without disassembling bolt. 2. Recoilspring does not appear to be visually broken, how do you tell if they are weak? I have tried a different(spare) one which produced tha same results. 3. I tried swabbing and copper brushing the chamber, is this what you mean? 4. I do hit the bolt assist but this is not normal to have to do every round, correct? 5. I've tried, PMC,Sellior and Bellot, Winchester, 3 types of cheap gunshow loads, and remington but no Wolf. 6Thank You again.
Link Posted: 3/4/2001 11:23:25 AM EDT
[Last Edit: 3/4/2001 11:34:33 AM EDT by Striker]
Link Posted: 3/4/2001 11:25:41 AM EDT
Thank you striker
Link Posted: 3/4/2001 11:26:24 AM EDT
Take apart the darn bolt..it isn't difficult..you can do it without tools. Flip the bolt retainer pin up and out of the top of the bolt carrier, then grab the bolt and push out the firing pin retainer (cotter pin) with the nose of a cartrige, and the firing pin will fall out of the rear. Look for broken retainer rings, bent FP etc, and general grit. Try a new extractor too..it could be bent so that it may be staying BEHIND the rim rather than locking over the rim. Replace all 3 retainer rings and the firing pin. Anybody else got any better ideas??? Good luck!
Link Posted: 3/4/2001 11:38:54 AM EDT
I understand where both fred and Strker are coming from. I also realise that I failed to mention that the gun only has 25-30 rounds thru it. That is why I have not disassembled the bolt, not because it is too hard. I just did not think I should have to yet. The gun is new( well unfired but older by 6 or 7 years) Is there any where special I should look for binding on the bolt carrier?.
Link Posted: 3/4/2001 11:46:39 AM EDT
Fred762, that´s the right way! girlkisser, if you fire the gun with unlocked bolt maybe you will not be able to kiss any girl again! Pull out the firing pin retaining pin and the rest of the bolt will fall into parts almost without saying.
Link Posted: 3/4/2001 11:49:36 AM EDT
girlkisser, if the gun is new, it may take up to 100 - 200 rounds for "braking in". Thats normal. Use the forward assist until the gun works fine.
Link Posted: 3/4/2001 11:51:42 AM EDT
Thanks myar, I have thought about that. Has anyone had this type of problem that went away after a thorough break in, and if so how many rounds should I expect this to take. I have read that a gun such as this can take up to 600 rounds to break in?
Link Posted: 3/4/2001 11:53:17 AM EDT
Link Posted: 3/4/2001 12:00:55 PM EDT
Striker: An ar should not fire with the bolt unlocked, if it does you have a serious problem. Girlkiser: does the bolt go in and out of the carrier freely? sounds to me that although you say the gun is new you may have a carbon build up on the inside of the carrier. Take it apart, check and make sure that your bolt goes in and out freely in the process and then clean the whole thing. If it is new you may also have some cosmoline on the inside that's gumming up the works. Solvent will clean it off too, make sure the firing pin hole in the bolt is clear too. you may have a new gun and a used bolt/carrier that hasn't been cleaned in a while. Have you examined your locking lugs on the breech? You could have carbon built up in there too making things tough. Although it could be a recoil spring, if it chambers the first round I think it unlikely that that is the problem, your rounds could be underloads thus not giving enough pressure to make everything work properly. just a few things to consider & check.
Link Posted: 3/4/2001 12:03:24 PM EDT
Striker, No the weapon responds the same wether a magazine is in it or not. For some reason(which i am starting to believe is incomplete break in) the bolt just doesn't quite close all the way. I can finish it's forward travel by ever so lightly pushing on it(the bolt carrier as seen thru ejection port) with my pinky finger. It is not hung up by very much.
Link Posted: 3/4/2001 12:03:57 PM EDT
Make sure the bolt is in the carrier correctly too. I got a complete upper receiver once "Brand New" and the bolt was not installed properlly. It was trying to eject the round out the rong side of the upper receiver. I just had to take the bolt out and flip it around so the extractor was in the right possition. You should also put some oil on the recoil spring. I don't know if this will help but it's worth a try.
Link Posted: 3/4/2001 12:06:23 PM EDT
8531sqt, Thanks. The gun is spotless. Any carbon or other unwanted residue is less than I can see with the naked eye. The locking lugs are extremely clean and almost sharp looking.
Link Posted: 3/4/2001 12:10:05 PM EDT
8531sqt, Can you describe freely for me? I was at a friends and we were looking at this. He has 7 bolts for AR-15's. Each one goes in and out of the carrier assembly with a different amount of resistence/effort. Thankyou
Link Posted: 3/4/2001 12:16:46 PM EDT
Link Posted: 3/4/2001 12:18:29 PM EDT
Ok Striker, thanks I'll check it out.
Link Posted: 3/4/2001 12:21:00 PM EDT
Girlkisser: with the bolt is in battery, that is pushed in ( it should push in with just a little pressure, if you have to push much at all there is a problem there) , give the carrier assembly a flick of the wrist as if to throw the bolt towards the floor, not a hard flick just moderate. The bolt should extend from the carrier. If it doesn't you've got either a lubrication problem, your gas rings are oversize, the recess on the bolt for the rings is not deep enough, or a few other problems that we can cover as we go on this prob. Is the bolt properly lubed? A couple of drops of clp through the lube holes on the carrier is necessary.
Link Posted: 3/4/2001 12:24:36 PM EDT
8531sqt, Hold on Ill try this.
Link Posted: 3/4/2001 12:26:21 PM EDT
Striker, The bolt carrier slides in and out of the upper(and over the gas tube) with ease. I hear a slight ting as the tube goes over the tube(I hope this makes sense). There are no marks on key or carrier gas tube.
Link Posted: 3/4/2001 12:32:23 PM EDT
[Last Edit: 3/4/2001 12:47:40 PM EDT by girlkisser]
8531sqt, Ok, the bolt flings out of the carrier when I flick my wrist towards the floor with a medium flick, not light, not hard. I have disassemlbled and reassemnbled it. It does seem a little seasier now. I will now try it. What is clp?
Link Posted: 3/4/2001 12:40:41 PM EDT
sqt8531, Well it definetly is better. Must have been some small hidden gunk inside bolt carrier. Still racking it by hand, about 1 in 20 times the bolt does not travel fully forward into locked up position. Again, what is clp?
Link Posted: 3/4/2001 12:41:39 PM EDT
clp: cleaner-lubricant-protectant ( military jargon, sorry) , tri-flo is the same thing, it's just a good teflon gun oil. sounds like it may have been just not enough oil, also check the gas rings and make sure the slots or gaps are staggered, if they are all lined up you'll have gas leakage.
Link Posted: 3/4/2001 12:44:18 PM EDT
sqt8531, Yes two of the three gas rings had the end notch lined up. they are all staggered at 120 degressnow. I will try the lube.
Link Posted: 3/4/2001 12:46:08 PM EDT
did you check inside the bolt carrier for any little bits of crud? Oil it up and hit it with your chamber brush a little ( in a rotating fashion, don't reverse directions just go the same way) , you could have some residue that needs to go away.
Link Posted: 3/4/2001 12:54:33 PM EDT
sqt8531, Ok, lubed the inside of bolt carrier and checked again for nicks and crud. Swabbed out i.d. with brush. Does seem better but still get 1 or 2 incomplete lockups every 20 rackings or so. Do you feel the gun needs further break in? And if so how many rounds?
Link Posted: 3/4/2001 12:57:49 PM EDT
[Last Edit: 3/4/2001 1:10:09 PM EDT by Ponyboy]
I had the same thing happen once with an AR that I assembled from various suppliers. I bought the upper complete from the factory with bolt/carrier. Built up the lower from stripped. Mine was doing the same thing except not quite as often as yours, maybe once every five shots. I just kept it well lubed and shot the hell out of it. After a couple hundred rounds it quit and Ive had no more malfunctions out of it. I still have it and it is one of my favorite ARs. Im still not sure what the hangup was that was causing the initial malfunction. Ive also had the bolt hold open not want to hold the bolt open a couple of times after building up lowers. Both times I just took the upper off the lower, made sure it was well oiled and I worked the bolt hold open back and forth for 10-15 min. After that it worked fine. Sometimes ARs do need a breakin period, but after that you should rarely have a problem. Oh, one more thing. You may want to make sure that the carrier key is securely attached to the bolt carrier, this could cause the same problem. Mike
Link Posted: 3/4/2001 1:00:05 PM EDT
[Last Edit: 3/4/2001 1:12:25 PM EDT by Striker]
Link Posted: 3/4/2001 1:17:12 PM EDT
Striker, What would you recommend as being the proper lubricant for this(between the bolt and carrier). It definetly does seem better now but I won't really know till I get the chance to shoot it. Thank You
Link Posted: 3/4/2001 1:26:37 PM EDT
Link Posted: 3/4/2001 1:27:57 PM EDT
Striker, Ok, thanks, but i meant what kind? I have LPS#1, Hoppes Lubricating Oil, and other stuff. Or does the kind not matter?
Link Posted: 3/4/2001 1:31:17 PM EDT
I would say the concensus here would be BreakFree CLP as a lubricant. It is what the military uses and what most people I know use on all their firearms. Should be available at any gunstore. Michael
Link Posted: 3/4/2001 1:45:48 PM EDT
Thanks to all who helped with this. It may need more work but i am definetly pointed in the right direction. Again Thankyou.
Link Posted: 3/4/2001 4:03:38 PM EDT
girlkisser: How and what are you using for lube? Breakfree, tri-flo, or clp are preferred although military LSA could also be used but it's a little heavy for modern arms. Run a couple hundred rnds through it, don't do this rapid fire just casually shoot it, take your time keeping it cool, keep it lubed and give it a quick clean after 100 ( just wipe off the gunk) and lightly oil it and see how things go. It'll probably settle in and be ok. You've probably got a little rough spot on the inside of the carrier and it'll most likely wear in and the gun will function fine.
Link Posted: 3/4/2001 4:32:35 PM EDT
Top Top