Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Posted: 9/9/2001 3:08:19 PM EDT
[Last Edit: 9/9/2001 5:39:52 PM EDT by ARMALITE-FAN]
truck.I have a picture ill hunt for after supper.I have you all beat.Post your picks.
Link Posted: 9/9/2001 5:08:38 PM EDT
Link Posted: 9/9/2001 5:19:28 PM EDT
Link Posted: 9/9/2001 5:28:43 PM EDT
My first car...1981 Datsun 210 Station Wagon, with reclining bucket seats, sunroof, and Jensen 6x9 speakers under the passenger side dash and between the front seats on the Emergency brake. Car had like 250K miles on it when I started driving it in 1987. Man, did I get ragged on in high school because of that car!!! But, it got me where I was going(most of the time)
Link Posted: 9/9/2001 5:38:43 PM EDT
[img]http://communities.msn.com/_Secure/0NQCpGtIS3fsva3eCdxQvT!bTiB0KBkvdSEnVRGXqEZFk­F!K10xT6iYeetC*pErQFHo2N3RtX*w4bLZM64WBYVQ/monsterman-truck.jpg[/img] Here is what I mean about a POS.
Link Posted: 9/9/2001 5:39:01 PM EDT
In the mid 80s I had a robyn egg blue 1971 volvo 144S. The thing was shit. The tranny mounts broke one day so we wired the thing up with some 9 guage wire. It held for years. Another trip the wipes quit in a bad rainstorm. I took the laces out of my boots and tied one to each wiper blade. We then ran the laces in the wing windows and took turns pulling the blades to each side. Aviator [img]www.dredgeearthfirst.com/aviator.gif[/img]
Link Posted: 9/9/2001 5:43:28 PM EDT
Link Posted: 9/9/2001 5:55:20 PM EDT
Link Posted: 9/9/2001 6:12:34 PM EDT
Hey Armalite-Fan, is that a chicken coop you're using for a hood? The biggest POS I've had was a 79 Camaro with Z28 effects on it about 8 years ago. It had 6" shackles in the rear and tires that were too small for the rims (I took care of all that real quick though). My girlfriend was driving it so it aquired the nickname "Lupe Express" (my girlfriends name is Kelly)! It lasted for about 6 months and I sold it for what I paid for it. Got my girl a 65 Nova SS and dropped a 350/350 in it for her!
Link Posted: 9/9/2001 6:26:28 PM EDT
From '92 to '94 I drove a 1978 Chevy Impala 4 door. Had a tricked out 4 bolt main Corvette 350 with a sweet Holley 4 bbl Double Pumper carb. I stripped the entire exhuast system off it and replaced it with Hooker headers and dual exhaust. Other than the engine it was a heaping piece-o-shat. After I drove it into the ground (two transmissions, countless tires and brake jobs, two electical fires etc...) I pulled the engine out and sold it to the junk yard. They gave me a whopping $35.42 for the scap metal! I sure do miss that thing.[whacko]
Link Posted: 9/9/2001 6:52:06 PM EDT
1979 Chevette. It was my ex's when we got together. When we got rid of my truck and bought a new car, she got the new one and I got the POS Chevette. My own fault for being that gullible.
Link Posted: 9/9/2001 6:53:51 PM EDT
[img]http://www.cgi-this.com/images/fark01.jpg[/img]
Link Posted: 9/9/2001 7:51:56 PM EDT
The top three: '65 Pontiac Star Chief '67 Chevy Impala '71 Chevy Caprice All were obnoxiously rusty and beaten. GunLvr
Link Posted: 9/9/2001 8:03:16 PM EDT
Link Posted: 9/9/2001 8:04:23 PM EDT
I had a 1980 ford f-100 when I was still in Indianapolis. I wouldn't let Jenn get in the bed for fear the bed would give and she'd get hurt because it was so rusted through. I once had to hit a snow bank to stop 'cuz all the brake fluid leaked out. Oh, and Jenns mechanic told her to never ride in my truck again when he first looked at it. Sorry no picture to post unless ARlady has one.
Link Posted: 9/9/2001 8:10:58 PM EDT
My first car was a 1978 Lincoln Mark V. They're cool when they're in good shape, but mine was rusty, faded, broke down every month, and most of the electrical options (locks, windows, etc.) didn't work.
Link Posted: 9/9/2001 8:24:42 PM EDT
[Last Edit: 9/9/2001 8:26:46 PM EDT by xanadu]
1982 Chev Pick up, I got it new in 82, it sucked a valve at 1200 miles. After 3 warranty repair returns, they got it right. At 2000 miles I was in the back roads of NC, the fuel was running out in the left tank, so I hit the switch to change over to the right tank that was full. The transfer solenoid broke and I ran out of gas in the middle of nowhere, with a full tank of gas! It was doing OK until I sold it to a family member in 1984. It stayed in the family for a few years (1 transmission) and then was lent to my Aunt, who lent it to my cousin who promptly went off a snow covered highway in the Adirondaks and half way down the mountain. Beat to death on the drivers side. Making it's way back to TN, it was put in to use in the family business as a landscape vehicle, hauling mulch, pulling trailers etc. Looks like hell and is ready to receive it's 3rd engine next month. I can call it a POS here because it can't hear me, but I'll be darned if I am going to say it within earshot.
Top Top