Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Arrow Left Previous Page
Page / 2
Posted: 7/26/2001 3:54:18 PM EDT
I was trying to post some pictures, but I dont really know how can someone please tell me? Thanks JBR
Link Posted: 7/26/2001 4:16:06 PM EDT
Read the board code below - [url]http://www.ar15.com/forums/help/code.html[/url] If you have your photo uploaded and have it's link you can 'hot link' with the 'url' commands or get it to appear with 'img' commands.
Link Posted: 7/26/2001 8:50:59 PM EDT
[img]http://www.community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18157464&photoID=18159099&security=NuoyVDyvif[/img]
Link Posted: 7/26/2001 8:52:44 PM EDT
OK, I have been trying to post pics now for a half an hour but every time I hust get a red x. Is their something I am missing. I put the [img] [/img] on and it just comes up red x. CHEF
Link Posted: 7/26/2001 9:05:33 PM EDT
Chef, You are just posting the web address for the picture, not the picture. You have to have the pic on the net somewhere like Yahoo, or Photopoint and you just post the link to it on here using the [url]www.??.??[/url] format. But if you are posting a pic of that damn red "X" it is coming through just fine.
Link Posted: 7/26/2001 9:15:54 PM EDT
1. Open up a free webshots.com account and upload whatever pics you want. 2. Click on to view them. 3.Then right click and go to properties. 4.Highlight the web address and copy it. 5.Cancel the properties screen 6.Put "img", then the address, then "/img", only replace the quotes the bracket icons. I'd put them up here but that is just a good way to post that red X and not show what I want to. 7.If anything, click "reply with quote" to this post. See where I posted my pic? Simply replace the web address for my pic with the web address for yours. Good Luck! [img]http://wsphotofews.excite.com/034/4f/o7/ru/mM29733.jpg[/img]
Link Posted: 7/26/2001 9:58:24 PM EDT
[Last Edit: 7/26/2001 10:11:03 PM EDT by idaho-ar15]
Originally Posted By M4Guy: 1. Open up a free webshots.com account and upload whatever pics you want. 2. Click on to view them. 3.Then right click and go to properties. 4.Highlight the web address and copy it. 5.Cancel the properties screen 6.Put "img", then the address, then "/img", only replace the quotes the bracket icons. I'd put them up here but that is just a good way to post that red X and not show what I want to. 7.If anything, click "reply with quote" to this post. See where I posted my pic? Simply replace the web address for my pic with the web address for yours. Good Luck! [img]www.geocities.com/idaho_ar15/DSC00015.JPG[/img]
View Quote
Link Posted: 7/26/2001 10:00:15 PM EDT
I'm having the same problems as well, I did as m4guy instructed but still got the dreaded X any other ideas, i'm using geocities, is that my problem?? idaho-ar15
Link Posted: 7/26/2001 10:03:20 PM EDT
Make sure to take out the http:// from the picture location. That will mess you up.
Link Posted: 7/26/2001 10:16:05 PM EDT
Ratters, just tried that fix but it didn't help, I'm ready to pull my hair out!!
Link Posted: 7/26/2001 10:16:19 PM EDT
[Last Edit: 7/26/2001 10:14:49 PM EDT by M4Guy]
[img]www.geocities.com/idaho_ar15/DSC00015.JPG[/img]
Link Posted: 7/26/2001 10:18:17 PM EDT
HMMMMM. I think that might either be a problem with the server or your pic. I looked at your reply and reposted it and it is all correct and should have worked. Can you try a different pic?
Link Posted: 7/26/2001 10:20:40 PM EDT
[Last Edit: 7/26/2001 10:17:36 PM EDT by idaho-ar15]
ok, heres another pic [img]http://www.geocities.com/idaho_ar15/DSC00016.JPG[/img] hope this works
Link Posted: 7/26/2001 10:22:18 PM EDT
Well, when I refreshed the page both of them came up. I think that was just a computer SNAFU, because they were both set up properly. You can reply to the pic only and that should be exactly what you need to do for any pic.
Link Posted: 7/26/2001 10:22:18 PM EDT
[Last Edit: 7/26/2001 10:20:44 PM EDT by Ratters]
[img]www.geocities.com/idaho_ar15/DSC00015.JPG[/img] Well, maybe there is a problem with the source pic, or the website won't let you post the picture. I don't think it is a problem with what you are trying with the code. Cool pistols BTW.
Link Posted: 7/26/2001 10:23:29 PM EDT
[:O] Oh, crap! They're gone again!!!
Link Posted: 7/26/2001 10:24:44 PM EDT
I just saw one of mine finally show up but the others are just red X's
Link Posted: 7/26/2001 10:27:35 PM EDT
One thing I'm finding is that if I just refresh the page I only get red x's, if I go to the index page of posts and click on this one it will show 1 of my attempted postings. Def. weird!! idaho-ar15
Link Posted: 7/26/2001 10:28:58 PM EDT
Ratters, thanks for the compliments, the 3 pistols in one of the pics are my wifes, the other pic is of my babies. idaho-ar15
Link Posted: 7/26/2001 10:29:06 PM EDT
This HAS to be some kind of external error. You have it set up right. I saw about three of them come up at one point, then they were gone the next time I refreshed. Now, the others have not been changed, but only one comes up. Something's just not working with the site or your pic.
Link Posted: 7/26/2001 10:31:30 PM EDT
m4guy, at my last look at this thread they are all up and running now, must be system gremlins. idaho-ar15
Link Posted: 7/26/2001 10:33:51 PM EDT
Wow! That's a lot of babies! What kind of 1911 is that? [img]http://www.geocities.com/idaho_ar15/DSC00016.JPG[/img]
Link Posted: 7/26/2001 10:35:44 PM EDT
It has to be. I don't know why else they would come in and out like that.
Link Posted: 7/26/2001 10:38:00 PM EDT
Well, from left to right, it's an HK .45F, the 1911 is a Colt Delta Elite 10mm, next row a Frommer Stop .32 made in 1912, a browning BDM 9mm that holds 15 rounds!!, ruger 22/45 the last row ruger p-89dc and my beloved hk p7m8
Link Posted: 7/26/2001 10:48:45 PM EDT
Those are some very nice pistols. I'd like to get a couple or three HK hanguns. Right now I'm working on a combat style 1911. It will end up being around or over $800 when completed, but I think it will be worth it in the end run. It's mostly Wilson Combat and match grade parts is why it will be so much. Next project I think may end up being a USP or else a SIG. Well, I gotta retire for the night. Nearing 2am my time and I still have work [s]tomorrow[/s] today so gotta get some sleep. Good luck on your pics. I'll check here [s]tomorrow[/s] later today and see if any water got splashed on those gremlins. [:D] Later, Clay
Link Posted: 7/26/2001 11:41:05 PM EDT
[Last Edit: 7/26/2001 11:38:26 PM EDT by majorwoody]
[img]http://wsphotofews.excite.com/038/J6/zn/J6/sO23977.jpg[/img] Here's my Bushmaster M4. Please reply if you guys see it. I'm learning how to post pictures too :-) Thanks, Woody
Link Posted: 7/26/2001 11:48:52 PM EDT
[Last Edit: 7/26/2001 11:48:27 PM EDT by majorwoody]
[img]http://wsphotofews.excite.com/033/Tk/pr/U4/sF27285.jpg[/img]. Here's another test (left to right). My other CAR 15, Bushy XM15-E2 (I sent the upper to Cavalry Arms for a permanent muzzle brake installation). Note: the UZI has a dummy barrel :-) and a SAR 1. Now if my brother returns my digital camera, I could take more pix...thanks for looking.
Link Posted: 7/27/2001 12:02:41 AM EDT
[Last Edit: 7/27/2001 12:00:15 AM EDT by majorwoody]
[img]http://wsphotofews.excite.com/027/m0/od/ws/tV87598.jpg[/img].
Link Posted: 7/27/2001 12:05:50 AM EDT
[img]http://wsphotofews.excite.com/038/J6/zn/J6/ud78837.jpg[/img].
Link Posted: 7/27/2001 12:12:29 AM EDT
[img]http://wsphotofews.excite.com/037/YI/8p/g0/ue60795.jpg[/img].
Link Posted: 7/27/2001 2:34:07 AM EDT
Nice job woody! Can I be in your will? [:D]
Link Posted: 7/27/2001 9:35:44 AM EDT
[img]community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18190134&security=omJSNdTmfC[/img]
Link Posted: 7/27/2001 9:46:06 AM EDT
[IMG]http://community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18190134&security=omJSNdTmfC[/IMG]
Link Posted: 7/27/2001 9:47:42 AM EDT
[img]www.community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18190134&security=omJSNdTmfC[/img]
Link Posted: 7/27/2001 9:49:36 AM EDT
I AM GOING TO HAVE TO KILL MYSELF!!! I put up the damn little "img"----"/img" and it still comes up the red x. I have an account on webshots. I must keep trying it is for the greater good of man! CHEF
Link Posted: 7/27/2001 9:51:07 AM EDT
[img]community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18190134&security=omJSNdTmfC[/img] PLEASE WORK!!!!!!!
Link Posted: 7/27/2001 9:54:57 AM EDT
I tried and tried I must just be missing something. I guess I'm a little slower than the rest of you. I must go on! Wish me luck! CHEF
Link Posted: 7/27/2001 9:55:42 AM EDT
[Last Edit: 7/27/2001 10:05:50 AM EDT by majorwoody]
chef did you try adding [ & ] like the help topic said? and not just img and /img? you might wanna try this (this is what I did). First, start a new topic, click on the help tab, and find the topic where it tells you how to post pictures, just copy the [ i m g ] and paste it to your message, then open up your webshot picture, click on the picture you want to post, click on its properties and again, copy and paste the URL to your message, then go back to help topic and copy and paste the [ / i m g ]. part.You should be good to go. Hope this helps. Woody
Link Posted: 7/27/2001 10:00:42 AM EDT
"community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18190134&security=omJSNdTmfC"
Link Posted: 7/27/2001 10:01:35 AM EDT
"img"http://community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18190134&security=omJSNdTmfC"/img"
Link Posted: 7/27/2001 10:02:40 AM EDT
[http://community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18190134&security=omJSNdTmfC]
Link Posted: 7/27/2001 10:04:29 AM EDT
Majorwoody, What is this [&] ? No matter what I try I just cant seem to get it. CHEF
Link Posted: 7/27/2001 10:15:22 AM EDT
[Last Edit: 7/27/2001 10:12:14 AM EDT by majorwoody]
Originally Posted By CHEF: Majorwoody, What is this [&] ? No matter what I try I just cant seem to get it. CHEF
View Quote
CHEF, it's what you need to put so it would look like [ i m g ] your picture here blah blah.. [ / i m g ].
Link Posted: 7/27/2001 10:21:32 AM EDT
Originally Posted By TOBIN: Nice job woody! Can I be in your will? [:D]
View Quote
Thanks! Nah, my will actually says to use my safe as my casket when they bury me.. with all my firearms so I can be with them till next life [:D]
Link Posted: 7/27/2001 10:21:43 AM EDT
[I m g]http://community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18190134&security=omJSNdTmfC[/ I M G]
Link Posted: 7/27/2001 10:22:33 AM EDT
[img]community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18190134&security=omJSNdTmfC[/img]
Link Posted: 7/27/2001 10:24:26 AM EDT
Majorwoody I would like to thank you for all your help. I have been trying what you say and thats how I get the red X. Maybe I should just give up and find something else to do. CHEF
Link Posted: 7/27/2001 10:26:47 AM EDT
chef,I think what majorwoody is trying to say is to put the [] around img, he cant just type the thing to show you or it will show a red box, this is what is called code. just use the [ then without a space put img and then ] right after that, then place the link to your photo and then put [ /img ] with out the spaces I just typed. You may want to try a different hosting site, I tried goecities and yahoo and I couldn't get them to show up here, someone emailed me saying that geocities is set up to not allow posting to forums. I ended up using my interenet provider web space I have. hope this helps idaho-ar15
Link Posted: 7/27/2001 10:36:46 AM EDT
[img]http://community.webshots.com-END Of Script Attempt-
s/editPhotos.fcgi?action=showMyPhoto&albumID=18160010&photoID=18193234&security=DjTqLWsvSf[/img]
Link Posted: 7/27/2001 10:38:30 AM EDT
What are some other hosting site? I have been trying what you all say but it just wont seem to work. CHEF
Link Posted: 7/27/2001 10:44:41 AM EDT
chef, do you pay for an internet service provider?? If so they usually give you 10 or 20 mb of space to store pics. If you are accessing from work I don't know what to tell you. Maybe someone else knows of a free service that will work with this forum. idaho-ar15
Arrow Left Previous Page
Page / 2
Top Top