Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Site Notices
3/20/2017 5:03:23 PM
Posted: 6/19/2001 2:38:23 AM EDT
[Last Edit: 6/19/2001 2:37:38 AM EDT by Ulysse_Nardin_1846]
Hello- Assuming you own/ or are familiar with the IBM T20/ T21 family of notebooks. Everytime I reload the OS on an IBM T20/T21 series notebook, there is always one "Unknown Device" conflict present. I duplicate the eXact configuration as it came from the factory, but there is always that one device conflict that always appears. Here is a list of the drivers that I have loaded which appear in the "C:\Drivers" folder: - Audio - Bayswap - Display - Utility - Modem - Spdstp( Speedstep ) - Tpoint( Trackpoint ) Here is a snapshot of the "System Properties" screen: [img]http://albums.photopoint.com/j/View?u=1402942&a=10482937&p=50601336&Sequence=0&res=high[/img] This particular model in question doesn't have an ethernet. So I have already ruled that out as the missing "device". What am I missing here? If any of you have an IBM T20/ T21 and can offer any assistance, it would be appreciated.
Link Posted: 6/19/2001 3:43:21 AM EDT
Just a suggestion..... Remove the device and then reboot. This should prompt Windows to detect anything that is amiss. If this does dont work remove all devices except the disk drives, display and keyboard and reboot. Good luck!
Link Posted: 6/19/2001 3:22:54 PM EDT
I spent over five hours straight the other day with this particular unit. Another reason why I only use Dell notes for personal use. I concede defeat to mighty Big Blue.
Link Posted: 6/19/2001 3:35:20 PM EDT
Link Posted: 6/19/2001 3:37:06 PM EDT
Link Posted: 6/19/2001 3:50:25 PM EDT
I'm typing this on a T21. I did a Win2k reinstall from the MS cd, and had the same problem. I wound up using the Restore CD from IBM, and have had no problems. ThinkPads are great. . . this is my fourth one in four years.... upgrades, not broken computers.
Link Posted: 6/20/2001 12:58:56 AM EDT
[Last Edit: 6/20/2001 12:56:32 AM EDT by Ulysse_Nardin_1846]
The previous install was Win98se. I'm installing Win2000 right now and it will be out of my life tomorrow! Device conflict or not! Thanks to all...
Link Posted: 6/20/2001 2:24:18 AM EDT
I got it!!!![<]:)][<]:)][<]:)][<]:)] [beer][beer][beer][beer] [smoke][smoke][smoke][smoke] Thanks to all who made this happen. Device conflict was the "Power Management driver" for Windows Me, 2000. Perfect!!!!
Top Top