Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Site Notices
2/23/2017 5:55:53 PM
Posted: 5/16/2001 2:49:37 PM EST
Just bought a new digital camera. thanks
Link Posted: 5/16/2001 2:51:30 PM EST
send your camera to me, and i'll post some pics for ya :-)
Link Posted: 5/16/2001 2:53:25 PM EST
[Last Edit: 5/16/2001 2:51:51 PM EST by hg112]
click new reply, click board code(little letters at the bottom), scroll down to bottom.
Link Posted: 5/16/2001 2:55:22 PM EST
do I need to get a website to host them first? I'm still confused
Link Posted: 5/16/2001 3:05:07 PM EST
[Last Edit: 5/16/2001 3:04:14 PM EST by oneshot1kill]
Link Posted: 5/16/2001 3:09:10 PM EST
Link Posted: 5/16/2001 3:11:52 PM EST
ok uploaded them to webshots in a new album,, now what?
Link Posted: 5/16/2001 3:34:19 PM EST
[http://community.webshots.comXXXXs/editPhotos.fcgi?action=showMyPhoto&albumID=12840435&photoID=14206159&security=qzmdNnvdUL]
Link Posted: 5/16/2001 3:35:14 PM EST
[Last Edit: 5/16/2001 4:07:22 PM EST by oubeta]
[img]community.webshots.comXXXXs/editPhotos.fcgi?action=edit&albumID=12840435&photoID=12840512[/img]
Link Posted: 5/16/2001 3:36:04 PM EST
[Last Edit: 5/16/2001 4:00:41 PM EST by oubeta]
[img]community.webshots.comXXXXs/editPhotos.fcgi?action=showMyPhoto&albumID=12840435&photoID=14206159&security=qzmdNnvdUL[/img]
Link Posted: 5/16/2001 3:36:37 PM EST
[Last Edit: 5/16/2001 4:06:13 PM EST by oubeta]
[img]community.webshots.comXXXXs/editPhotos.fcgi?action=showMyPhoto&albumID=12840435&photoID=12840512&security=MUzdHVUTWH[/img] [shotgun]
Link Posted: 5/16/2001 3:43:37 PM EST
[Last Edit: 5/16/2001 4:05:12 PM EST by oubeta]
[img]community.webshots.comXXXXs/editPhotos.fcgi?action=showMyPhoto&albumID=12840435&photoID=12840512&security=MUzdHVUTWH[/img]
Link Posted: 5/16/2001 3:44:22 PM EST
btt
Link Posted: 5/16/2001 4:05:38 PM EST
It won't work
Link Posted: 5/16/2001 4:12:40 PM EST
It's not working because it appears that you are entering the url to the edit page at webshots instead of a url to the image itself. You need to right click on the image itself and select copy image, then paste that here between the "img" tags.
Link Posted: 5/16/2001 4:14:35 PM EST
ROTFLMAO I can just see your frustration
Link Posted: 5/16/2001 7:27:12 PM EST
[img][http://community.webshots.comXXXXs/editPhotos.fcgi?action=showMyPhoto&albumID=14215888&photoID=14215990&security=zsqGPxNZyw][/img]
Link Posted: 5/16/2001 7:35:51 PM EST
[img]http://www.webshots.com/photos/imgs3/5/11405-mid.jpg[/img] Okay I did this by simply typing in this: [1mg]http://www.webshots.com/photos/imgs3/5/11405-mid.jpg[/1mg] replace the "1" in [1mg] and [/1mg] with "i"
Link Posted: 5/16/2001 7:40:00 PM EST
[img]http://community.webshots.comXXXXs/editPhotos.fcgi?action=showMyPhoto&albumID=14215888&photoID=14215974[/img]
Link Posted: 5/16/2001 7:41:34 PM EST
Grrrrrrrr! i can't get it to work either
Top Top