Author
Message
DrGeoz
Offline
Posts: 444
Feedback: 100% (12)
Posted: 6/30/2013 3:34:46 PM
[Last Edit: 6/30/2013 3:44:05 PM by DrGeoz]
So after waking up to a humid house and making sure somebody didn't just turn the A/C off, I put my hand to the vents and nothing was blowing. The air was 'cool', but the fan seemed to not be moving. So, off to the attic! Immediately I could here the fan ATTEMPT to start, run for a few seconds, and STOP. Then again it would try and start, spin for a few seconds, and stop. Then again it would try and spin, run for a few seconds, and stop... etc etc.

The whole time I've got a blinking sequence on the motor electric board -- 6 CFM LED blinks. Pause. 6 LED blinks, pause....

With 3 grandparents in the house and a hot week coming up, I thought I'd give this a shot before I reach out to a tech tomorrow.

I'll post pics if anybody needs.
coldair
6.8 inside
NRA
Offline
Posts: 13034
Feedback: 100% (1)
Link To This Post
Posted: 6/30/2013 3:37:06 PM
model number
I wish I was half the man my dog thinks I am.

RIP SSG Marc Anthony Scialdo KIA 3-11-2013 Kandahar
DrGeoz
Offline
Posts: 445
Feedback: 100% (12)
Link To This Post
Posted: 6/30/2013 3:39:34 PM
Originally Posted By coldair:
model number


2TEE3F40A1000A - Variable Speed Handler.
coldair
6.8 inside
NRA
Offline
Posts: 13035
Feedback: 100% (1)
Link To This Post
Posted: 6/30/2013 4:00:12 PM
its the motor module
I wish I was half the man my dog thinks I am.

RIP SSG Marc Anthony Scialdo KIA 3-11-2013 Kandahar
Him
Member
Online
Posts: 8306
Feedback: 0% (0)
Link To This Post
Posted: 6/30/2013 4:11:18 PM
This place never ceases to amaze me.
Ever tighter grows the noose around the neck of the law-abiding.