Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Site Notices
6/25/2017 7:35:25 PM
6/21/2017 8:25:40 PM
Posted: 8/10/2001 6:33:19 AM EDT
[Last Edit: 8/10/2001 6:58:46 AM EDT by vent]
An "All Forums" search is not bringing back hits from the "Industry Forum", in fact, even if I specify the search should be confined to the "Industry Forum", the search seems to default back to "All Forums" and exclude hits in the "Industry Forum". Example: Keyword: Vent Match Exact Phrase Fields: (x) Topic Authors (x) Reply Authors Forums: All Forums Date Range: Last 3 days (Doesn't matter) Results - posts I've made in the Bushmaster and Kurt's Custom threads don't show up. Thanks GB for your help.
Link Posted: 8/10/2001 7:02:36 AM EDT
Ooooo, is it fixed already? Last refresh the stuff magically appeared. [:)] Sorry about the [x] in the example. I was trying to create check boxes with a left square bracket, x, and right square bracket.
Link Posted: 9/7/2001 8:50:58 PM EDT
Same thing is happening again. An "All Forums" search is not sweeping all of the forums during the search. On an author search, I'm not getting hits from Industry Forums or the AR-10 forum even though I've authored items in them. Thanks for your help.
Link Posted: 9/10/2001 6:18:21 AM EDT
Link Posted: 9/15/2001 6:31:01 AM EDT
[Last Edit: 9/20/2001 6:29:30 PM EDT by vent]
Also, you can't select both the "topic authors" and "reply authors" simultaneously like you use to be able to. Wacky! Weird! Wild! [whacko]
Link Posted: 9/20/2001 6:31:48 PM EDT
^ GB, Figured I'd give you something to take your mind off of all this s#!+.
Top Top