Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Page / 15
Link Posted: 11/11/2009 12:46:59 PM EST
[Last Edit: 11/11/2009 12:56:31 PM EST by Klatuu]

Link Posted: 11/11/2009 5:18:48 PM EST
Link Posted: 11/20/2009 12:52:59 AM EST

Originally Posted By ––bullseye––:
Note: The embed feature is only available to Team members.


Hope this helps, and enjoy!

Thanks , however a bit difficult , especially for newbie . i hope in the upgrade version of AR-15 forum in the future , it´s much easier to post Youtube embed.
Link Posted: 11/20/2009 10:29:11 PM EST
[Last Edit: 11/20/2009 11:33:08 PM EST by Jetlag]
So IE8 can't embed and Firefox can't display them correctly.

Chrome for everybody? Does Opera work?


Test caption.

ETA: Opera can embed, but does not display the text beneath the video properly, similar to Firefox.
Link Posted: 11/26/2009 9:51:23 PM EST
[Last Edit: 11/26/2009 10:05:42 PM EST by VRMN8R]

Link Posted: 11/30/2009 1:58:55 PM EST
thanks... I see the problem I am encountering though.
Link Posted: 12/13/2009 6:38:50 AM EST
[Last Edit: 3/22/2010 8:10:18 PM EST by jdb3]
TRY THIS
I'm using Internet Explorer 8.
Plain/classic style editor. (In your AR15.COM profile)
You are putting the following info in your text area. It's not going to be a link or anything special. Just put the info in just like you would if you were typing a response.
The >>> and <<< are just there to point out things and are not part of the process.

Step 1: Copy and save this>>> flash width=' 425px' height=' 344px' src='Youtube Link' <<<I'm computer illiterate and saved it in a word document.

Step 2: Delete the part in blue>>> flash width=' 425px' height=' 344px' src='Youtube Link'

Step 3: You should now have>>> flash width=' 425px' height=' 344px' src='' <<< You can skip this by just saving it without youtube link. It's there for instructional purposes.

Step 4: Copy the URL from youtube. This is in the upper right corner of the video in the description box. It should look like>>> http://www.youtube.com/watch?v=cpIj6zyehOU <<<

Step 5: Paste the URL between the apostrophe marks where youtube link used to be. Should look like>>> flash width=' 425px' height=' 344px' src='http://www.youtube.com/watch?v=cpIj6zyehOU'

Step 6: Now we are going to add [ and ] to each end of>>> flash width=' 425px' height=' 344px' src='http://www.youtube.com/watch?v=cpIj6zyehOU'

Now you should have>>> [flash width=' 425px' height=' 344px' everything except me in blue src='http://www.youtube.com/watch?v=cpIj6zyehOU'] The blue text stuff is in there to keep the link dead for instructional purposes

When it looks like that, click submit. You will not be able to preview it.

Lets try it.








Link Posted: 12/13/2009 7:00:43 AM EST
[Last Edit: 1/12/2010 12:17:09 PM EST by eracer]
OK, let's give it a shot in IE8




<ETA> jdb3 you are my HERO !!
Link Posted: 12/14/2009 12:59:13 AM EST
[Last Edit: 12/14/2009 12:59:39 AM EST by flyfishnepa]

.
Link Posted: 12/14/2009 5:23:29 PM EST
this
Link Posted: 12/14/2009 5:39:08 PM EST
[Last Edit: 12/14/2009 5:40:14 PM EST by --bullseye--]
I just tried embedding a Youtube video using Internet Explorer 8. Still no luck. Firefox is the only other browser I have installed, and I can embed videos just fine using that (I use Firefox 99.9% of the time anyway).

If someone figures out IE8, let me know and I'll add any new instructions to the OP.
Link Posted: 12/16/2009 10:14:01 PM EST
Link Posted: 1/2/2010 5:46:01 PM EST
[Last Edit: 1/2/2010 5:47:14 PM EST by MINOBARN]

Link Posted: 1/7/2010 5:29:39 PM EST
How come I don't have a post reply editor like you guys do?
I'm a team member but have no options like you do, just a simple chat box.
Link Posted: 1/7/2010 6:08:43 PM EST

Originally Posted By SMWeinbrenner:
How come I don't have a post reply editor like you guys do?
I'm a team member but have no options like you do, just a simple chat box.

For this tutorial to work, you must be using the newer 'advanced' post editor (now called "WYSIWYG").

You can change to the "WYSIWYG" editor by doing the following:


1. Click on your screen name in the upper left hand corner of this window (the "Login" spot).

2. Directly above the "User Biography" space, there is a "Change Preferences" button. Click it.

3. Third choice down from the top in Preferences is an "Editor Default" option. Change that to "WYSIWYG Editor".

4. Click "Submit" at the bottom of the Preferences window once you have selected the WYSIWYG editor.


That window is also where you can select different site skins. There's a few different colors to consider. I'm running Brush Green right now.

Link Posted: 1/8/2010 11:59:02 PM EST
Link Posted: 1/9/2010 3:51:40 PM EST
[Last Edit: 1/9/2010 3:55:13 PM EST by Tony-Ri]

Link Posted: 1/12/2010 12:00:57 PM EST
[Last Edit: 1/12/2010 12:02:04 PM EST by palmer]



Oops, embedding disabled. Why do they do that?
Link Posted: 1/12/2010 8:53:52 PM EST
Originally Posted By ––bullseye––:
I just tried embedding a Youtube video using Internet Explorer 8. Still no luck. Firefox is the only other browser I have installed, and I can embed videos just fine using that (I use Firefox 99.9% of the time anyway).

If someone figures out IE8, let me know and I'll add any new instructions to the OP.


I've got an IE8 tutorial posted further up on this page.
Link Posted: 1/15/2010 1:13:53 PM EST

Link Posted: 1/17/2010 12:38:53 AM EST
Testing...

Link Posted: 1/20/2010 1:42:15 AM EST
[Last Edit: 1/20/2010 1:42:46 AM EST by NUCdt04]
This is my test:

yup works with Chrome


Link Posted: 1/20/2010 1:27:57 PM EST
[Last Edit: 1/20/2010 1:28:04 PM EST by --bullseye--]

Originally Posted By NUCdt04:
This is my test:

yup works with Chrome


Just to clarify, do the Firefox instructions work with Chrome, or do you have to use the IE8 method?


Link Posted: 1/21/2010 9:38:57 AM EST
[Last Edit: 1/21/2010 9:41:16 AM EST by osprey21]

Link Posted: 1/21/2010 9:43:49 AM EST
The Firefox instructions work with it- sorry should have clarified

No resizing needed- just copy/paste the link and go


Originally Posted By ––bullseye––:

Originally Posted By NUCdt04:
This is my test:

yup works with Chrome


Just to clarify, do the Firefox instructions work with Chrome, or do you have to use the IE8 method?




Link Posted: 1/21/2010 9:44:39 AM EST
[Last Edit: 1/21/2010 9:45:33 AM EST by CaptSchofield]
tag

and welcome to page #4
Link Posted: 1/21/2010 10:10:54 AM EST
[Last Edit: 1/21/2010 10:11:29 AM EST by Wombat]
[flash width=' 425px' height=' 350px' src='http://www.youtube.com/watch?v=c1FIs0FDmFQ']

[flash width=' 425px' height=' 350px' src='www.youtube.com/watch?v=c1FIs0FDmFQ']

Link Posted: 1/21/2010 12:17:45 PM EST
[Last Edit: 1/21/2010 12:19:06 PM EST by jdb3]


You got it correct but I guess you have to be a paying member to embed???





Link Posted: 1/22/2010 9:07:49 AM EST
[Last Edit: 1/22/2010 9:11:06 AM EST by Boru]

Link Posted: 1/22/2010 9:14:00 AM EST
[Last Edit: 1/22/2010 9:15:04 AM EST by Boru]
Finally, thanks guys.

Link Posted: 1/23/2010 11:41:46 AM EST
[Last Edit: 1/23/2010 11:42:31 AM EST by fcat]


Cool, it works. Thanks for the tuutorial.
Link Posted: 1/25/2010 1:50:48 PM EST
[Last Edit: 1/25/2010 1:58:10 PM EST by FMJshooter]

Link Posted: 1/27/2010 3:27:14 PM EST
Just in case...
Link Posted: 1/28/2010 6:42:52 AM EST

Link Posted: 1/28/2010 9:37:49 PM EST
Link Posted: 2/2/2010 11:05:56 PM EST
[Last Edit: 2/6/2010 4:07:21 PM EST by Winn]

... it worked ...

Link Posted: 2/5/2010 9:49:07 PM EST
>>>
Link Posted: 2/5/2010 9:57:37 PM EST
[Last Edit: 2/6/2010 6:45:44 AM EST by riggins]
ETA Error
Link Posted: 2/7/2010 9:46:27 PM EST
[Last Edit: 2/7/2010 10:30:13 PM EST by shadawick]
Link Posted: 2/12/2010 10:10:34 AM EST
Link Posted: 2/15/2010 9:06:31 PM EST
Can I embed youtube videos with IE7?
Link Posted: 2/17/2010 10:10:39 AM EST
[Last Edit: 2/17/2010 10:15:52 AM EST by sunman76]
test












Link Posted: 2/18/2010 11:13:06 PM EST
http://www.youtube.com/watch?v=Or7y2baq2h0
Link Posted: 2/19/2010 5:10:40 AM EST
Time always goes.
Link Posted: 2/20/2010 6:41:55 PM EST
Link Posted: 2/23/2010 3:45:44 PM EST
Link Posted: 2/23/2010 9:21:51 PM EST

Originally Posted By Billmanweh:
Can I embed youtube videos with IE7?

I had been able to post videos without needing to do all of this manually, when I had IE7.

After I installed IE8, the WYSIWYG's video link feature wouldn't work for me anymore.
Link Posted: 2/27/2010 4:19:21 AM EST
message text here
Link Posted: 2/28/2010 10:47:33 AM EST

Link Posted: 3/3/2010 2:03:08 AM EST
[Last Edit: 3/3/2010 2:14:51 AM EST by Hooligan30]
let me see if I can get this right




well giggity giggity I got it to work
Page / 15
Top Top