Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Log In

A valid email is required.
Password is required.
Site Notices
6/21/2017 8:25:40 PM
Page / 2
Next Page Arrow Left
Link Posted: 10/15/2010 3:04:06 AM EDT
Link Posted: 10/15/2010 3:08:51 AM EDT
Originally Posted By The_Beer_Slayer:
got a card monday saying they had recieved my radio and they currently had a 2-3 week repair backlog. i was told 10 days door to door when i sent it in


oops
Link Posted: 10/15/2010 7:31:20 AM EDT
The curse of the early adopter. I managed to escape it when I bought my FT-950. But there has been another firmware upgrade since then.
Link Posted: 10/15/2010 3:58:35 PM EDT
Link Posted: 10/19/2010 3:54:11 AM EDT
Link Posted: 10/19/2010 6:14:32 AM EDT
Thanks for the update. Let us know how it works. Didn't yours have the clock problem and the upside-down compass?
Link Posted: 10/19/2010 6:44:38 AM EDT
Link Posted: 11/1/2010 5:28:42 AM EDT
[Last Edit: 11/1/2010 5:31:33 AM EDT by The_Beer_Slayer]
Link Posted: 11/1/2010 7:16:39 AM EDT
Well crap, that sucks.
Link Posted: 11/1/2010 7:54:38 AM EDT
1.2 firmware will be out soon.....

Data cable is $55 and is a serial I wonder if the USB cable that RT Systems makes will work?
Link Posted: 11/1/2010 8:01:58 AM EDT
Link Posted: 11/2/2010 7:43:52 AM EDT
Link Posted: 11/2/2010 8:15:26 AM EDT
Originally Posted By The_Beer_Slayer:
just got a phone call from yaesu support about my clock issue.

they say i am the first to report this since the new firmware has been loaded. I got the name of an engineer and was asked to send in some data off the radio and they would be working to replicate my problem and get back to me asap.

I gotta admit yaesu has bent over backwards to make this good. i give their support folks a major A+.


quit breaking stuff and you won't have these issues


Link Posted: 11/2/2010 8:24:16 AM EDT
Link Posted: 11/2/2010 8:45:01 AM EDT
Originally Posted By The_Beer_Slayer:
Originally Posted By jjoinson:
Originally Posted By The_Beer_Slayer:
just got a phone call from yaesu support about my clock issue.

they say i am the first to report this since the new firmware has been loaded. I got the name of an engineer and was asked to send in some data off the radio and they would be working to replicate my problem and get back to me asap.

I gotta admit yaesu has bent over backwards to make this good. i give their support folks a major A+.


quit breaking stuff and you won't have these issues




if it was me i'd expect it


you can take the man out of the army but you can't take the army out of the man

Link Posted: 11/2/2010 9:39:23 AM EDT
Link Posted: 11/2/2010 9:56:28 AM EDT
Link Posted: 11/2/2010 11:32:43 AM EDT
I wondered if it was DST since it was one hour off. They must not do DST in Japan. Somewhere I read that the compass being 180 degrees out of wack was because of some Japanese cultural difference but I don't know if that's true or if it's just more internet BS.
Link Posted: 11/2/2010 11:54:52 AM EDT
Link Posted: 11/2/2010 1:01:07 PM EDT
Originally Posted By The_Beer_Slayer:
I AM AN ARMY OF ONE!


next time, you're at the front when we breach
Link Posted: 11/2/2010 8:42:10 PM EDT
Originally Posted By The_Beer_Slayer:
Originally Posted By HarryStone:
I wondered if it was DST since it was one hour off. They must not do DST in Japan. Somewhere I read that the compass being 180 degrees out of wack was because of some Japanese cultural difference but I don't know if that's true or if it's just more internet BS.


unless being lost with a bad compass is a cultural thing i'd guess no

dunno, mine wouldn't work with the gps so i don't know if i had the compass issue or not before the flash.

i am pretty impressed that yaesu has been all over it everytime i have had an issue. their CS is top notch on this rig.


It does make the decision to buy one a lot simpler. All technology has problems, it's the service that makes the difference.
Link Posted: 11/27/2010 3:52:30 PM EDT
[Last Edit: 12/8/2010 3:32:31 AM EDT by AZRobbo]
Sorry to re-surface an old thread, but the problems with FTM-350R's continue...

My eight day old FTM-350R, running the latest 1.2 firmware, is locking up intermittently during APRS receive. There's an old thread about this problem at world-wide-rx here: http://www.worldwidedx.com/vhf-uhf-bands-vhf-uhf-rigs/42309-yaesu-ftm-350-lock-up-problems.html

Hopefully the FTM-350AR version coming out in December will fix these problems.

I'll keep you updated as to what I hear back from Yaesu Support.

Cheers,
Robert.

P.S. The_Beer_Slayer - thanks for the tip on RAM Mounts. I ordered the mount that you listed, and I'm awaiting delivery.
Link Posted: 11/27/2010 4:50:38 PM EDT
Link Posted: 11/28/2010 4:00:31 AM EDT
The new suction cup mount is available now.
http://www.hamradio.com/detail.cfm?pid=H0-010896

Link Posted: 11/28/2010 6:09:51 AM EDT
AZRobbo: did you perform the upgrade or did it come that way? If you did it, did you update to 1.1 then 1.2 or just to 1.2? Do you have a GPS attached?

I took advantage of the Black Friday price and will be moving the Kenwood inside and installing the Yaesu in the Jeep.
Link Posted: 11/28/2010 6:44:28 AM EDT
[Last Edit: 11/28/2010 6:47:36 AM EDT by AZRobbo]
Originally Posted By echomancer:
AZRobbo: did you perform the upgrade or did it come that way? If you did it, did you update to 1.1 then 1.2 or just to 1.2? Do you have a GPS attached?


Yes, I installed the upgrade myself, and went straight from 1.0 to 1.2. 1.2 was the only new firmware available, and is the firmware that makes the 350R into the 350AR.

Yes, I also have the GPS installed - the small GPS module that attaches to the back of the faceplate.

Please let me know if you experience any lockups when the APRS modem is turned on. I'm starting to wonder if maybe my radio had been inventory a while, and thus never got the original fixes. (The thread I linked describes the problem that I'm having EXACTLY. Even the screen-shots are the same.)

Thanks all.
Link Posted: 11/28/2010 6:46:19 AM EDT
[Last Edit: 11/28/2010 6:46:59 AM EDT by AZRobbo]
Dupe.
Link Posted: 11/28/2010 7:21:06 AM EDT
Link Posted: 11/28/2010 7:22:33 AM EDT

Originally Posted By echomancer:
AZRobbo: did you perform the upgrade or did it come that way? If you did it, did you update to 1.1 then 1.2 or just to 1.2? Do you have a GPS attached?

I took advantage of the Black Friday price and will be moving the Kenwood inside and installing the Yaesu in the Jeep.

Do they drop the 70 bucks off after you order , in the cart it still shows it as 469 ..... but the ad up top shows it as 399 .
Link Posted: 11/28/2010 10:20:27 AM EDT
Originally Posted By Hawk_308:

Originally Posted By echomancer:
AZRobbo: did you perform the upgrade or did it come that way? If you did it, did you update to 1.1 then 1.2 or just to 1.2? Do you have a GPS attached?

I took advantage of the Black Friday price and will be moving the Kenwood inside and installing the Yaesu in the Jeep.

Do they drop the 70 bucks off after you order , in the cart it still shows it as 469 ..... but the ad up top shows it as 399 .




Not sure as I ordered over the phone because I had a question about something.

I just went to their site and noticed that while the banner was still visible, clicking the link does not show the black Friday discount of $70 (I know it did yesterday show two red lines of discounts), so I don't think it will add it later. Take screen shots of the banner, the product page and your cart and try calling tomorrow if it doesn't start working later.

  • [/list=1]
    Link Posted: 11/29/2010 9:40:23 AM EDT
    I just checked HRO again, and the extra $70 discount has been added and extended through Wednesday.
    Link Posted: 1/17/2011 3:21:05 PM EDT
    Thanks for all the info on the radio went and looked today and this has made the short list with the spousal unit. Looks like I know where some of my tax return may be going since she is wanting to have duplicate radios in each vehicle. Time to sell off some older equipment to fund the upgrade I guess.
    Link Posted: 1/17/2011 8:36:47 PM EDT
    I've had this radio in my Jeep for 2 months now, and I absolutely love it. Very fast to navigate through the major functions, and APRS is easy to get a tactical overview of assets in your area (even with no map).

    Link Posted: 2/15/2011 3:58:11 PM EDT
    So, TBS, how is the radio working still? I'm looking at the new one (ftm-350ar) for my truck. ANy other problems with the unit? I've heard the sound from the headunit isn't very loud (from eham), do you have that problem?
    Link Posted: 2/15/2011 4:49:15 PM EDT
    i too would like to hear about this radio and its performance in the past few months. anyone else is free to chime in too.

    S
    Link Posted: 2/16/2011 4:03:32 AM EDT
    Link Posted: 2/16/2011 4:10:52 AM EDT
    Link Posted: 4/9/2011 2:07:03 PM EDT
    Link Posted: 4/9/2011 4:33:27 PM EDT
    I would think you could do that to the blank plates then again I don't remember what mounting brackets come with that radio for the head, I want to see pictures of your setup! I wish I have a big vehicle to put radios in, my little Focus doesn't cut it for radio mounting locations!
    Link Posted: 4/9/2011 6:17:02 PM EDT
    Link Posted: 4/9/2011 10:09:01 PM EDT
    Originally Posted By thedave1164:
    bringing this thread back to life.

    I just took a NIB FTM-350R in trade, still trying to figure how I am going to mount this up in the Tahoe.

    Currently I have all my radios mounted in a Gamber Johnson console (FT-857d, FT-7800 and HTX-10)

    I am trying to figure out if I can mount the control panel on one of the blank plates I have for the console.


    RAM makes a custom plate for the FTM 350.

    Link
    Link Posted: 4/10/2011 8:09:05 PM EDT
    Link Posted: 4/11/2011 3:16:54 AM EDT
    Page / 2
    Next Page Arrow Left
    Top Top