AR15.Com Archives
 S/F Ham (Echolink) Conf Tonight @ 9PM EST
JaxShooter  [Team Member]
8/28/2006 3:40:49 PM
Ok guys, we've decided to throw caution to the wind. Tonight we're hoping to get the survival conference on Echolink back on its feet.

In order to avoid scaring anyone by using an existing public conference server, we are making this a private conference. This will be different from the regular HF net but hopefully it'll work out fine. Since I am running the conference I need to know who wants to join us. Please IM me your name, call, and email address. Your email is required so I can send updates to the Echo group if necessary (we're already over 90 members and I'm not going to try dealing with mass IMs). If you can't join tonight but want to be authorized for the future go ahead and send me your info.

Keep in mind this is our inaugural run. Hopefully we won't experience any major problems but I won't make any promises. Hope to get a good group going!

We'll be kicking things off at 9PM EST.

73

PM JaxShooter with the following to join the Echolink Net
Full name
Call sign
Valid email address
Paid Advertisement
--
scoutmaster  [Team Member]
8/28/2006 3:49:26 PM
Jax
Sounds good would love to talk with some of the new guys that are still working on things We had a very nice group going at one time hope we can do it again
SM
KG5S  [Team Member]
8/28/2006 4:15:52 PM
IM sent !
CaptSchofield  [Member]
8/28/2006 4:21:13 PM
Excellent! e-mail sent
scoutmaster  [Team Member]
8/28/2006 5:43:01 PM
ME TOO ME TOO!!!!
OES  [Member]
8/28/2006 7:08:57 PM
INFOR SENT NOW IF I DON'T FORGET

OES
JaxShooter  [Team Member]
8/28/2006 7:27:56 PM
I think I've responded to everybody. If I've missed you or you haven't notified me of your interest to join please let me know.
Shrek  [Team Member]
8/28/2006 7:58:23 PM
I was a little late reading this but I sent an IM to you anyway. Thanks.
JaxShooter  [Team Member]
8/28/2006 8:13:14 PM
Reply sent Shrek.
KG5S  [Team Member]
8/28/2006 8:55:28 PM
I can't connect to you, you are listed as busy !
scoutmaster  [Team Member]
8/28/2006 9:01:20 PM

KG5S
do you see him on line??I show he is not on ??
Shrek  [Team Member]
8/28/2006 9:01:29 PM
Shows Jax listed as busy on mine too. I don't see a box to the right of the callsign showing multiple stations allowed either.

Also, for some reason I am getting "timed out" on every station I'm trying to connect to. I've never had this problem before and I use Echolink once per week or so. Anyone have any ideas?
scoutmaster  [Team Member]
8/28/2006 9:03:33 PM
same here we had three of us last time
sm
KG5S  [Team Member]
8/28/2006 9:05:05 PM
It shows him on line but listed as busy !

ETA do a search on my call and connect to me !
OES  [Member]
8/28/2006 9:08:27 PM
have not got info its 9:07pm
OES
JaxShooter  [Team Member]
8/28/2006 9:08:33 PM
Gads. Ok guys I'm trying to find out what's up. Standby.
JaxShooter  [Team Member]
8/28/2006 9:09:23 PM
Sorry guys. Please try again.
Shrek  [Team Member]
8/28/2006 9:16:17 PM
Dammit! I have no idea why this thing is saying "timed out" when I try to connect but it is. I've checked and rechecked everything but I don't have anyone I can talk to and get Echolink help. Oh well, catch you next time I guess.
KwaiChangCaine  [Team Member]
8/28/2006 9:18:12 PM
Don't worry, I can't even connect to the test server! My first try and it looks like I need to modify some rules on my firewall. I do this for a living, and now I have to try to do it at home...
JaxShooter  [Team Member]
8/28/2006 9:42:55 PM
Shrek, you were connected to us for a while and then you dropped off. Not sure why you timed out. We've got 3 people going right now. Kwai, I sawyou were online so that was a good sign. If you were shown as online you should've been able to connect (I think). If you can't connect to the test server though, you most likely have firewall issues like you mentioned. Make sure you have the UDP ports open. Hope we catch you guys next week. If you want I can make myself available to try and help you work through the issues.
BlammO  [Team Member]
8/28/2006 10:02:28 PM

Originally Posted By KwaiChangCaine:
Don't worry, I can't even connect to the test server! My first try and it looks like I need to modify some rules on my firewall. I do this for a living, and now I have to try to do it at home...


Ding! You have to allow UDP ports 5198 and 5199 and TCP port 5200. On the two home firewalls I worked on, port forwarding didn't work but port triggering did. Without that, it appears to work fine until you actually connect to a server.
JaxShooter  [Team Member]
8/28/2006 10:05:18 PM
Dang guys, you both connected and disappeared. Are you still timing out?
KwaiChangCaine  [Team Member]
8/28/2006 10:12:37 PM
Still timing out here, but this is the first time I've tried to modify rules on my firewall/router or use EchoLink. It just proves that you can't wait until SHTF to try your stuff out! I'm off work all this week so hopefully I will have it going before too long! Looking forward to it Jax and all!!!
JaxShooter  [Team Member]
8/28/2006 10:33:54 PM
Kwai, me thinks you definitely have a firewall issue. I tried telnetting to the Echolink ports and can't communicate on any of them. Not sure what router you're using but I just finished installing a new DLink and had one before so I'm pretty familiar with them.

For those of you that tried connecting and couldn't I'm sorry we missed you. Hopefully we'll be able to work out all of the technical issues before next week. I am going to try and keep my connection up all the time for Echolink but I do have to see the effect on my other internet services first. Worst case it'll be open at the same time (9pm EST every Monday).

Thanks to those of you that participated. It was a good night and I think we had a very good discussion. I'm looking forward to talking to you again and meeting more of you.

73
NUCdt04  [Team Member]
8/28/2006 11:39:32 PM
damn, one i could have made, even from here! (yep got echolink on the laptop)....

eh mabye next time....

-Roth
CaptSchofield  [Member]
8/29/2006 12:22:47 AM
Hmm , guess who fell aspleep and did not wake up till 10:15cst DUH!!

how did it go?
FN64GR  [Member]
8/29/2006 3:49:38 AM
Info incoming..
I'm on a new 'puter with all kinds of issues!! No thruput on echolink yet but am workin on it. Still having trouble finding the place to set the firewall ports..any ideas??
BTW am on verizon.net for the DSL if that matters.

FN
GlockTiger  [Member]
8/29/2006 8:00:56 AM
Saw this late, but IM sent for next time!
JaxShooter  [Team Member]
8/29/2006 8:13:18 AM
Capt, saw your email this morning. I was wondering what happened to you. It went well for the most part. Had a little late start due to a minor issue on my side and then a couple of the guys had some apparent firewall issues. However, those that were able to get in made for an interesting discussion. I think it was a good sign and I'm looking forward to getting this going full steam.

FN, what kind of router do you have? It's been a while since I worked with Linksys but as I mentioned late last night I've got some experience with DLink so I might be able to help you get your ports forwarded. I guess there's been some problems with port forwarding where triggering has been needed, but it works fine for me.

Those of you that have IMd me should have responses in your boxes.

73
OES  [Member]
8/29/2006 8:14:45 AM
I Got all The Bugs Worked Out of my stuff
NEXT time I will Be there
oes
OES  [Member]
8/29/2006 8:19:05 AM
THIS IS WHERE I GOT THE INFO TO SET MY DSL UP

http://www.portforward.com/english/applications/port_forwarding/Echolink/Echolinkindex.htm

OES
JaxShooter  [Team Member]
8/29/2006 8:23:25 AM

Originally Posted By OES:
THIS IS WHERE I GOT THE INFO TO SET MY DSL UP

www.portforward.com/english/applications/port_forwarding/Echolink/Echolinkindex.htm

OES


Nice site OES. Made it hot for you. Glad you got the problems resolved.
scoutmaster  [Team Member]
8/29/2006 10:01:09 AM

JaxShooter

Very niceley done: Nice first Group go round. Even with my slow dial up it was Great. and it went much better than our first attempt several months back.

Looking forward to next week. Also if any one is interested the node is up and running for any S/F persons that want to get on and talk during the week with like minded persons.



SM
JaxShooter  [Team Member]
8/29/2006 10:19:46 AM
Thanks SM.

Not running today. Got in a hurry and didn't start it up on my main PC before I left the house. It should be up tomorrow though.
KwaiChangCaine  [Team Member]
8/29/2006 12:28:58 PM

Originally Posted By JaxShooter:

Originally Posted By OES:
THIS IS WHERE I GOT THE INFO TO SET MY DSL UP

www.portforward.com/english/applications/port_forwarding/Echolink/Echolinkindex.htm

OES


Nice site OES. Made it hot for you. Glad you got the problems resolved.


Got mine working this morning. My Zyxel 314 router has an older firmware so I had to do it via Telnet instead of the web interface like they recommend.
JaxShooter  [Team Member]
8/29/2006 12:48:47 PM
Excellent. You're all set for next week then.
OES  [Member]
8/29/2006 2:54:57 PM
Maybe we should try it
this week just to have the practice

OES

JaxShooter  [Team Member]
8/29/2006 3:02:57 PM
I'm game. I should be on tonight after 8:30 EST.
Shrek  [Team Member]
8/29/2006 3:10:44 PM
I'm at a loss. I last used Echolink about a week ago. I've used it for close to a year and have never had any problems. I'm still getting the "timed out" message and I can't even connect to the test server.

I ran the troubleshooting program and it came up with a unable to conect to UDP port error. I've checked my router settings, firewall settings, port forwading settings, called the ISP to make sure they weren't blocking the UDP port, etc. Nothing has changed and everything looks good.

Here's the error I got: The UDP port 5198 test FAILED: Receive failed (10060).
This means that EchoLink cannot communicate with other stations over the Internet. Be sure your router, firewall, or security software is allowing EchoLink to receive messages over UDP ports 5198 and 5199, and that your Internet service provider (ISP) has not blocked this port.


Anyone have any ideas at all?
OES  [Member]
8/29/2006 3:26:11 PM
CAN'T MAKE IT TILL 10:00 EASTERN TONITE!!!!!!!!!

OES

OES  [Member]
8/29/2006 3:28:53 PM

Originally Posted By Shrek:
I'm at a loss. I last used Echolink about a week ago. I've used it for close to a year and have never had any problems. I'm still getting the "timed out" message and I can't even connect to the test server.

I ran the troubleshooting program and it came up with a unable to conect to UDP port error. I've checked my router settings, firewall settings, port forwading settings, called the ISP to make sure they weren't blocking the UDP port, etc. Nothing has changed and everything looks good.

Here's the error I got: The UDP port 5198 test FAILED: Receive failed (10060).
This means that EchoLink cannot communicate with other stations over the Internet. Be sure your router, firewall, or security software is allowing EchoLink to receive messages over UDP ports 5198 and 5199, and that your Internet service provider (ISP) has not blocked this port.


Anyone have any ideas at all?



DELETE ECHOLINK AND DOWNLOAD A NEW ONE ????????
OES
JaxShooter  [Team Member]
8/29/2006 3:32:09 PM
Shrek, you might try going grc.com and using ShieldsUp to do a custom port scan of the UDP ports to see if it can detect them. Otherwise perhaps something changed in your firewall settings. I'm assuming you can ping the IP associated with the test server?

OES, that'll probably work for me. Just look for me and try to connect.
BlammO  [Team Member]
8/29/2006 4:40:38 PM

Originally Posted By Shrek:
I'm at a loss. I last used Echolink about a week ago. I've used it for close to a year and have never had any problems. I'm still getting the "timed out" message and I can't even connect to the test server.

I ran the troubleshooting program and it came up with a unable to conect to UDP port error. I've checked my router settings, firewall settings, port forwading settings, called the ISP to make sure they weren't blocking the UDP port, etc. Nothing has changed and everything looks good.

Here's the error I got: The UDP port 5198 test FAILED: Receive failed (10060).
This means that EchoLink cannot communicate with other stations over the Internet. Be sure your router, firewall, or security software is allowing EchoLink to receive messages over UDP ports 5198 and 5199, and that your Internet service provider (ISP) has not blocked this port.


Anyone have any ideas at all?


Your ISP may have started blocking the port. SBC used to pull that crap on me. JaxShooter's recommendation for the GRC test will help determine if that's the problem.
CaptSchofield  [Member]
8/29/2006 5:37:51 PM

Originally Posted By BlammO:

Originally Posted By Shrek:
I'm at a loss. I last used Echolink about a week ago. I've used it for close to a year and have never had any problems. I'm still getting the "timed out" message and I can't even connect to the test server.

I ran the troubleshooting program and it came up with a unable to conect to UDP port error. I've checked my router settings, firewall settings, port forwading settings, called the ISP to make sure they weren't blocking the UDP port, etc. Nothing has changed and everything looks good.

Here's the error I got: The UDP port 5198 test FAILED: Receive failed (10060).
This means that EchoLink cannot communicate with other stations over the Internet. Be sure your router, firewall, or security software is allowing EchoLink to receive messages over UDP ports 5198 and 5199, and that your Internet service provider (ISP) has not blocked this port.


Anyone have any ideas at all?


Your ISP may have started blocking the port. SBC used to pull that crap on me. JaxShooter's recommendation for the GRC test will help determine if that's the problem.


Yes, I also had to have my Internet Service Provider open the 5200 port for me
Shrek  [Team Member]
8/29/2006 6:04:31 PM

Originally Posted By BlammO:

Originally Posted By Shrek:
I'm at a loss. I last used Echolink about a week ago. I've used it for close to a year and have never had any problems. I'm still getting the "timed out" message and I can't even connect to the test server.

I ran the troubleshooting program and it came up with a unable to conect to UDP port error. I've checked my router settings, firewall settings, port forwading settings, called the ISP to make sure they weren't blocking the UDP port, etc. Nothing has changed and everything looks good.

Here's the error I got: The UDP port 5198 test FAILED: Receive failed (10060).
This means that EchoLink cannot communicate with other stations over the Internet. Be sure your router, firewall, or security software is allowing EchoLink to receive messages over UDP ports 5198 and 5199, and that your Internet service provider (ISP) has not blocked this port.


Anyone have any ideas at all?


Your ISP may have started blocking the port. SBC used to pull that crap on me. JaxShooter's recommendation for the GRC test will help determine if that's the problem.


I spoke to 4 different people at my ISP who said they weren't blocking ANY ports.
Shrek  [Team Member]
8/29/2006 6:14:17 PM

Originally Posted By JaxShooter:
Shrek, you might try going grc.com and using ShieldsUp to do a custom port scan of the UDP ports to see if it can detect them. Otherwise perhaps something changed in your firewall settings. I'm assuming you can ping the IP associated with the test server?



Here's what I got when I used ShieldsUp to scan the ports in question:

Port
Status Protocol and Application

5198
Stealth Unknown Protocol for this port
Unknown Application for this port

5199
Closed Unknown Protocol for this port
Unknown Application for this port

5200
Closed targus-getdata
TARGUS GetData
----------------------------------------------------------

Does that tell you anything? All I can gather is that ports 5199 & 5200 are closed. Why they are closed or how to open them I have no idea how to do. Everything is set correctly in my router settings, in my firewall settings, etc. Like I said, no one messes with my computer but me. I don't see how any settings could have been changed. If they had though, I explored that possibility and everything appears as it should. This is very, VERY FRUSTRATING.

As far as pinging the Echolink test server. How do I do that? I used PingPlotter to trace the route for the test server IP. Everything works there. I think I'm confused though.
JaxShooter  [Team Member]
8/29/2006 8:18:01 PM
I'm going to assume that 5198 was stealth for the first two tests and failed the ping test. That's what mine does. That's a good thing because that means ShieldsUp! was able to get a response back on that port. With 5199 and 5200 though, closed is not a good thing. The ports should be stealth. Something somewhere is blocking those ports. Since 5199 is an inbound port that's what's killing you. I'm willing to bet you'd still be able to get outbound on 5200 for TCP. So the trick is to find out what's blocking 5199. More to follow.

As for the ping, assuming you're on Win2K or WinXP, go to Start -> Run and enter cmd and press enter to get to a command prompt. From there just type ping ip_address. For the test server that would be ping 68.178.200.46. You should get a response back instead of a timeout.

scoutmaster  [Team Member]
8/29/2006 9:05:14 PM
Any one around tonight I am on the ecolink server if any one wants to talk
SM
Surf  [Team Member]
8/29/2006 9:09:38 PM
Can some one help me out with the shields up testing?
CaptSchofield  [Member]
8/29/2006 11:29:05 PM
Jaxshooter, many thanks for the link, had good talk with several SF members,
JaxShooter  [Team Member]
8/29/2006 11:33:48 PM
Glad to be of help Capt. I was listening off and on while working on my other stuff. Just finished reconfiguring the router and all to put the conference on the primary machine so it should be up 24x7 now (as long as I have an Internet connection...which may get flakey depending on what Ernesto does).

Surf et al, I think I'll be putting together an Echolink troubleshooting guide since a number of folks are having the same issues. I'll try to work on it tomorrow.

For those I haven't contacted with access info I'll be in touch tomorrow. Got into other things tonight so I apologize.
Paid Advertisement
--